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Introduction to Synergetic 
Synergetic is a comprehensive management system for schools. It incorporates and integrates all the 
administrative functions that you use to run a school or similar organisation.  

You can manage all the day-to-day activities as well as managing future students, appeals and 
fundraising activities, and all aspects of student, staff and community. For more information, see 
Overview of major functions (on page 19).  

Synergetic revolves around a database of information, called the Community. The database contains 
the details of all the people and entities such as companies involved with your organisation in any 
capacity, students, staff, parents, debtors, creditors and so on. For more information, see Introduction 
to the community (on page 17).  

To help you get the most from using Synergetic, you should be familiar with the following concepts: 

 Conventions used in this documentation (on page 23)  

 Using the online help 

 Using the custom help (on page 9) 

 Navigating around Synergetic (on page 25) 

 Searching (on page 53) 

 Launching another program (on page 61) 

 Running a standalone program (on page 63) 

 Common buttons (on page 65) 

 Sorting grids (on page 66) 

 Spell check and spelling options (on page 69) 

 Overview of security (on page 81) 

 Updating and deleting records (on page 85) 

 File types (on page 87) 

 Multitasking (on page 89) 

 Tagging community records for later use (on page 163) 

 Managing tasks (on page 193). 

Synergetic also interfaces to other applications, such as email, SMS (Short Message Service), 
Microsoft Word and Crystal Reports. See: 

 Exporting information to other applications (on page 91) 

 Communicating with community members (on page 97) 

 Running reports (on page 251).  
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You can store documents from other applications, such as photos, Microsoft Word documents, 
Microsoft Excel spreadsheets, PDF (Portable Document Format) documents. See: 

 Using documentation management (DocMan) (on page 214). 
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What's new to the Introduction 

Version 65 

This section outlines changes to the Introduction manual arising from changes made to Synergetic 
(versions 64.13-65.19). 

Note: The look and feel of Synergetic depends on the PC it is running on. The screenshots in this 
manual use both the version 65 and pre-65 look and feel. You may notice a slight difference in 
appearance between this manual and Synergetic running at your organisation but the functionality 
is exactly the same. 

 
 

Change More information See... 

New Crystal Reports 
capability. 

You can prioritise standard Crystal Reports over custom 
reports for a Synergetic session. 

Running reports (on 
page 251) 

New Help menu 
icon. 

You can access Synergetic help easily using the Help 
menu icon. 

 

Using the online 
help 

New window 
shortcut. 

You can quickly maximise the active window within 
Synergetic by pressing Ctrl+Shift+M. 

Manipulating your 
windows (on page 
27) 

New automatic 
notifications. 

You can configure Synergetic to automatically generate 
notifications based on: 

 student Absence Events 

 unsubmitted Attendance records. 

Configuring 
automatic 
notifications (on 
page 141) 

New grid 
enhancements. 

You can turn on automatic grid enhancements in the 
Preferences tab of the Preferences window. 

Setting up 
Synergetic the way 
you want (on page 
41) 

New tag list abilities. System administrators can edit or delete other users' 
public tag lists. 

Tag lists (on page 
161) 
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Change More information See... 

New grid filtering. You can filter many of the grids in Synergetic to make it 
easier to find the items you want. 

 

Sorting and filtering 
grids (on page 66) 

Changes to window 
behaviour. 

When you click on a maintenance window, any related 
windows are also brought to the front. 

When resizing a maintenance windows, grids also resize 
accordingly. 

 

Manipulating your 
windows (on page 
27) 

New emailing from 
grid options. 

From grids you can select to email: 

 the selected community member 

 the parent or guardian of the community 
member 

 all community members in the grid 

 the parents or guardians of all community 
members in the grid. 

Sending emails 
from a grid (on page 
118) 

New handling of 
siblings when 
emailing. 

When sending emails to a group of students including 
siblings, parents would previously receive one email per 
sibling when the Send to Parents field was selected. 
Now only one email is generated for the siblings, unless 
the email is personalised for each student with a merge 
field. 

Using the Send 
Email(s) window (on 
page 102) 

Using merge fields 
in emails and SMS 
messages (on page 
111) 
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Change More information See... 

New Email 
Authentication 
window. 

The Email Authentication window displays the fields to 
configure your email authentication and enable a copy to 
be sent to your own email address. 

 

Using the Send 
Email(s) window (on 
page 102) 

Redesigned Send 
Email(s) window. 

In the Send Email(s) window you can: 

 add, edit and modify email templates 

 add, edit and modify email signatures 

 add attachments 

 switch between Plain Text and HTML without 
losing content 

 load an HTML file into the email body. 

 

Using the Send 
Email(s) window (on 
page 102) 

Maintaining email 
signatures (on page 
113) 

Maintaining email 
templates (on page 
115) 

Attaching files to 
emails (on page 
117) 

New Thesaurus and 
changes to Spell 
Check. 

You can press Shift + F7 to open the Thesaurus 

window or Shift +  to open the Spelling Options 
window. 

Depending on your configuration settings and 
preferences, a spell check is performed on emails when 
you click OK in the Send Email(s) window.  

Spell check and 
spelling options (on 
page 69) 

Using the Send 
Email(s) window (on 
page 102) 
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Change More information See... 

DocMan Bulk Print 
abilities. 

You can use the DocMan Bulk Print window to filter, 
view, print, email and tag linked community members for 
multiple items. 

Using the DocMan 
Bulk Print window 
(on page 246) 

Tag list security 
changes. 

The system administrator at your organisation can edit 
or delete public tag lists. 

Storing a tag list (on 
page 168) 

Loading a tag list 
(on page 171) 

Detection of the help 
file. 

Synergetic automatically detects whether the most 
recent help file is used when you press F1. If there is a 
newer version on your network, it is downloaded and 
replaces your local help file. 

Using the online 
help 

Changes to the 
Preferences tab. 

You can use the Preferences tab of the Preferences 
window to define: 

 the default document classification to be used: 

– in DocMan  

– when sending emails using the Default 
Document Classification and Override 
System Default fields  

 the icons displayed on the menu toolbar. 

Setting up 
Synergetic the way 
you want (on page 
41) 
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Change More information See... 

Custom Help menu. You can launch documents and videos from Synergetic 
using the Custom Help menu. 

 

Using the custom 
help (on page 9) 

New knowledgebase 
access. 

You can access knowledgebase articles and the 
Synergetic website from the Help menu. 

 

Finding additional 
information from 
Synergetic 
Management 
Systems (on page 
12) 

New Spelling 
Options for 
customising spell 
check. 

You can configure how Synergetic performs spell 
checks, including: 

 the language used for spell checking 

 whether Synergetic automatically corrects 
spelling as you type 

 whether Synergetic ignores internet addresses, 
markup languages, words containing numbers 
or in UPPERCASE 

 custom dictionaries to include, exclude or auto-
correct words. 

 

Spell check and 
spelling options (on 
page 69) 
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Change More information See... 

New pinnable 
selector windows. 

You can pin selector window to their maintenance 
window so that both windows move together. 

 

Manipulating your 
windows (on page 
27) 
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Using the custom help 
The Custom Help menu allows you to access: 

 additional documents and videos from your file server within Synergetic 

 personal documents and videos from your local machine within Synergetic. 

Also see Adding documents to the custom help (on page 11). 

Accessing documents from the file server 

To access documents from the file server within Synergetic: 

1. Select Help > Customer Help from the Synergetic main menu. 

The Custom Help menu is displayed. 

 

2. Navigate through the Custom Help menu to the document you want to view. 

Note: The structure of the Custom Help menu is determined by your organisation's file server. 
See Adding documents to the custom help (on page 11). 

3. Select the document you want to view. 

The document is opened using its default application. 
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Accessing personal documents from your local machine 

To access personal documents from your local machine within Synergetic: 

1. Select Help > Customer Help from the Synergetic main menu. 

The Custom Help menu is displayed. 

 

2. Select My Custom Help. 

Navigate through the My Custom Help menu to the document you want to view. 

Note: The structure of the My Custom Help menu is determined by the organisation of files in the 
AppData folder on your local machine. See Adding documents to the custom help (on page 11). 

3. Select the document you want to view. 

The document is opened using its default application. 
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Adding documents to the custom help 
Custom help can be added in two ways: 

 shared custom help, which is added to the file server and available to everyone 

 private custom help, which is only available when you are logged in to your local machine. 

Adding documents to shared custom help 

Documents included in the shared custom help are stored within a specified folder on the file server. 
See CustomHelpFileList configuration setting in the System maintenance manual. The folders 
correspond to the menu levels displayed in the Custom Help menu. 

 

To add a new document to the shared custom help: 

1. Open Windows Explorer on the file server. 

2. Navigate to the folder specified in the CustomHelpFileList configuration setting. 

3. Navigate to the folder that corresponds to the menu item where you want the document to display. 

4. Add the document. 

Note: You must refresh the custom help to see any changes in Synergetic. Select Help > Refresh 
Custom Help from the Synergetic main menu. 

Adding documents to private custom help 

Documents in My Custom Help are stored in the AppData folder on your local machine.  

 

To add a new document to the shared custom help: 

1. Open Windows Explorer on your local machine. 

2. Navigate to the AppData folder. 

3. Navigate to the Synergetic \ My Custom Help folder. 

4. Add the document. 

Note: You must refresh the custom help to see any changes in Synergetic. Select Help > Refresh 
Custom Help from the Synergetic main menu. 
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Finding additional information from Synergetic 
Management Systems 
Synergetic Management Systems create videos and knowledgebase articles to: 

 demonstrate new Synergetic features 

 explain how to use Synergetic modules 

 provide updates on changes to Synergetic functions and modules. 

Tip: To ensure everyone can access the Synergetic videos, we recommend you create a folder on 
your network that stores all the videos and the required video applications in one place. 

Accessing Synergetic knowledgebase articles 

The Synergetic website and knowledgebase articles are available through the Help menu. To access 
them: 

1. Select Help from the Synergetic main menu. 

 

2. Select either: 

– Synergetic Web Site 

– Synergetic Knowledge Base (Online) 

Your default browser launches and prompts you to log in to the Synergetic website. 
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Using Synergetic videos 

We recommend using the Camtasia video application to play Synergetic videos. Camtasia is available 
for download from the Synergetic website 
http://www.synergetic.net.au/index.php/resources/downloads-a-help/downloads. 

Note: You must be logged in to the Synergetic website to access the download area through the 
hyperlink above. You can also find the download area by logging into Synergetic 
(http://www.synergetic.net.au) and selecting Resources > Downloads & Help from the main 
menu. 
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Downloading the Camtasia player 

To ensure everyone at your organisation can access the Camtasia video player: 

1. Go to the Downloads and Help page of the Synergetic website. 

2. Scroll down to the Documentation area of the page. 

3. Click Download Video Player. 

 

4. Click CamPlayer.zip. 

5. Select Open. 

Your default zip file extractor program is displayed. 

6. Extract the CamPlay.exe file into the Synergetic videos folder you created on your network. 
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Storing Synergetic videos 

To ensure everyone at your organisation can access the Synergetic videos: 

1. Go to the Downloads and Help page of the Synergetic website. 

2. Scroll down to the Documentation area of the page. 

3. Click on the Download Directory link for the videos you want. For example, Download Directory 
for v63 Videos. 

A list of available videos is displayed. 

 

4. Right click on the video you want to download. 

5. Select Save target as.... 

A file chooser window is displayed. 

6. Navigate to the Synergetic videos folder you created on your network. 

7. Click Save. 

The video is downloaded into the Synergetic videos folder. 
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Playing Synergetic videos 

Camtasia needs to be running before it can play videos. To play Synergetic videos: 

1. Open the Camtasia Player application.  

The Camtasia video window is displayed. 

 

2. Select File > Open.... 

The Open AVI File window is displayed. 

 

3. Navigate to where your videos are stored on the network. 

Note: Camtasia remembers where it last opened a video. If you store all the Synergetic videos in 
the same place, it will be easy to find the video you want to play. 

4. Select a video to play. 

5. Click . 

The video starts playing. 
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Introduction to the community 

Community concept 

The operation of Synergetic is based around the concept of a community. Every person or company 
that has any relationship to your organisation has a record in the Synergetic community database. 
This database contains information about each individual in your organisation's community. 

The community of people your organisation deals with are all represented within the Synergetic 
community database as: 

 Individual community members with all of their information stored about them. 

 Their membership of various constituencies. Constituencies are used to define how an 
individual relates to your organisation. Because an individual might relate in several ways, 
they are generally members of many constituencies. For example, they may be a parent 
(@PC constituency), staff member (@STF constituency) and a debtor (@DEB constituency). 

Important Note: There are two types of constituencies within Synergetic: system-defined 
constituencies and user-defined constituencies. You can create any constituencies that you like to 
group your community members (for example, school council member). System-defined 
constituencies all start with @. 

 Their relationships with other individuals. Relationships represent how one member of the 
community relates to another. For example, the community member may be the son or 
daughter of another. 

Community database 

The community database maintains: 

1. Core personal information. For example: 

 Title, Surname, Given Names, Mail Address, Home Address 

 Contacts: telephone home/business/mobile, facsimile, email 

 Occupations: code, description, employer 

 Flags: primary/partner, deceased. 

2. Constituency information. That is, how an individual relates to your organisation. For example: 

 Future parent, current parent, current student, past student 

 Current staff, past staff, foundation member, friend, supplier. 

3. Relationship information. That is, how one individual relates to another. For example: 

 mother of / son of 

 brother of / sister of 

 aunt / uncle. 
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The following diagram shows an overview of the community database and shows how the different 
areas of your organisation's operations interact with the Synergetic community. 
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Overview of major functions 
Synergetic currently supports the following functions:  

 Student records. 

 Human resources (integrating payroll and staff records). 

 Assessments and reports. 

 Full community database. 

 Future students and enquiry students. 

 Attendances. 

 Development office management, including appeal management, prospect tracking, event 
management and communications management. 

 Past students. 

 Staff details, schedules, jobs and awards. 

 Timetable import, and display and print. 

 Photographs. 

 Debtors, fees charges, enrolment deposits, receipts. 

 Creditors, purchase orders, cheques and EFT. 

 Payroll. 

 Sales and stocktakes. 

 General ledger. 

 Web / Intranet access. 

 Assets, objects, object bookings, tasks, materials and insurance. 

 Learning areas, subjects, classes and courses. 

 Parent/teacher interviews. 
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The following diagrams show a brief overview of the functions and areas within Synergetic, and how 
they relate to other areas. 

Overview of future students 

 

Overview of current students 
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Overview of donors and prospects 

 

Overview of finance 
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Conventions used in this documentation 
Throughout the documentation for Synergetic and SynWeb, the following conventions are used: 

Convention  Description 

Click  Indicates that you click on the left mouse button. 

See Right click below. 

Right click  Indicates that you click on the right mouse button. This usually displays a 
context menu from which you select a menu option. 

See Click above. 

Select  Indicates that you choose a menu or menu option by: 

 moving the mouse pointer to the desired selection 

 then clicking. 

Bold print & 
Arial font 

 Indicates: 

 A menu or list item that you choose or select. For example, 
File Type drop-down list 

 Text that needs to be typed. For example, Surname field. 

Note:   Indicates a note. For example, more explanation about a point. 

Tip:  Indicates a shortcut method or tip to perform the function in an easier way.
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Navigating around Synergetic 
Synergetic is a Windows-based system. All the usual Windows rules apply to the way you navigate 
around the system. 

You can: 

 Move the windows around on the screen, resize them and switch between them. See Typical 
Synergetic session (on page 26). 

 Organise the way the windows on the screen appear. See Manipulating your windows (on 
page 27). 

 Use the menus provided to run the functions you require. See Using the menus (on page 29). 

 Use the toolbar to select which functions you want to run. See Using the toolbar icons (on 
page 32). 

 Elect to use keyboard shortcuts instead of the mouse to speed up your use of the system and 
to save continually moving your hand between the mouse and the keyboard. See Using 
keyboard shortcuts (on page 36). 

 Use standard lists for quickly selecting field entries. See Using drop-down lists (on page 40). 

 Set up options within Synergetic to tailor it to your individual way of working. See Setting up 
Synergetic the way you want (on page 41). 

 View important information and alerts with notification icons. See Using notification icons (on 
page 47). 

 Use custom icons to show important information at all times, or to quickly navigate to a tab. 
See Using custom icons (on page 48). 

 Enter dates using the graphical calendar or type them manually. See Entering dates and times 
(on page 49). 
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Typical Synergetic session 
When you are running a program, you will typically have two windows open, the Selector grid and the 
maintenance window for the function. Depending on the size of the maintenance window, they are 
either displayed side by side on your screen or one on top of the other. You can toggle between them 
by either clicking anywhere in the required window to switch focus to it or by using the Window menu 
to choose the window you want to view. 

For example, when using Current Student functions, the following windows are displayed: 

 

Window type Description Example window 

Selector grid Allows you to select which record or records 
you want to view. 

You can select a different record by either: 

 Scrolling through the list of records in 
the grid. The data in the maintenance 
window on the right of the screen 
changes as you move through the 
records. 

 Clicking Change to go back to the Set 
Search Criteria window to select a 
different group of records to be 
displayed in the grid. 

 Using the Grid Search area of the 
window to search within the records in 
the grid. 

Current Student Selector 

Maintenance 
window 

Allows you to view and update details for the 
current record selected. 

Current Student 
Maintenance 
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Manipulating your windows 
You can organise the way the windows on the screen appear. 

Resizing windows 

To resize a window: 

 Hover the cursor over a corner of the window or one edge of the window until the cursor 
changes to a two-headed arrow. 

 

 Drag the edge of the window until it is the right size. 

 
 

Tip: You can also press Ctrl+Shift+M to maximise a window and bring it to the foreground. If the 
window has a selector grid, the selector screen retains its width and the main window fills the rest 
of the space. 

 

Arranging windows 

To arrange the windows differently, use the Window menu to Cascade or Tile the windows on the 
screen. 
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Moving windows 

To move a window, place the cursor over the title bar and drag the window to its new position. 

 

Note: Selector windows can be pinned or unpinned using the  button so they move with the 
maintenance window. 

Switching between windows 

To switch between windows, either use the Window menu to select the window you want or click 
anywhere within a window to make it the active window. 

 

Tip: When you click in a maintenance window, any related windows are also brought to the front. 

Exiting windows 

To exit from a window, click  at the top right of the window or click  at the bottom of the 
window.  

Tip: Be careful not to click  at the top right of the main Synergetic window or you will close 
down Synergetic.  

Remembering window settings 

To remember your window settings for a future session, select File > Save Form Size and Position. 
You can revert to the default Synergetic settings at any time by selecting File > Restore Default Form 
Size and Position. 
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Using the menus 
When you first enter Synergetic, you will see a menu at the top of the screen. The menu options, both 
on the main menu and on the sub-menus, vary depending on whether you are currently in one of the 
Synergetic modules or not. If you are: 

 not in a module, the menus available relate to the use of Synergetic as a whole 

 in a module, there are menu options that relate to the use of that module. 

 

The example on the left shows the main 
menu and the File menu when there is 
no program currently open. 

Compare this with the example below. 

 

The example on the left shows the main 
menu and the File menu when the 
Debtor Maintenance program is 
running. 

As you can see, in addition to the main 
menu items above, there are additional 
Edit and Action menus available. 

The File menu is completely different 
when you are running a program. 
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Synergetic is divided up into: 

 modules 

 programs within modules 

 tabs within programs. 

To go into a specific module, either select Module from the main menu or click on the relevant icon. 
For example, to enter the Students module, you can either: 

 Select Module > Students from the menu. 

 

 Click  on the toolbar. 
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In both cases a menu is displayed that contains all the different programs available within the 
Students module and some useful related programs from other modules. 
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Using the toolbar icons 
When you are running a program and viewing a maintenance window, you will see a toolbar at the top 
of the window. Toolbar icons are common across many programs in Synergetic. 

Note: If a toolbar option is inactive (greyed out), it is because the option is not relevant in the 
current context. For example, if you have not made any changes to the record you are viewing, 
the Save icon is inactive. 

 

Icon Description 

 
Creates a new record in the application that you are running. You can also press 
Ctrl + N. 

 
Opens (that is, switches focus to) the Selector grid to allow you to select a 
different record. You can also press Ctrl + O. 

 
Saves any data changes that you have made. You can also press Ctrl + S. 

 
Refreshes the information on the screen by reloading the current record from the 
database. 

You may need to do this if someone else is editing the same record as you are. If 
you get the message: Cannot save, record changed by another user or 
Dataset edited by another user, cannot update, click Refresh and then make 
your updates again. You can also press F5. 

 
Prints the viewable area of the screen to the selected printer. You can also press 
Ctrl + P. 

 
This shows whether you are currently allowed to make changes to data. This is 
called ‘editing mode’. 

This defaults to the value of the Initial Data Edit flag in your user preferences 
(File > User Preferences). You can also press F8. 

 
The relationship tree is: 

 a graphical representation of relationships: 

– with the selected community member 

– between community members linked to the selected community 
member.  

 available from screens used to maintain aspects of community members, 
such as debtors. 

Use the relationship tree to: 

 overview relationships 

 select another individual in the community 

 add new relationships to selected individuals in the tree 

 navigate quickly to individuals in the tree and update their details if 
required 

 delete relationships if required. 

You can also press Ctrl + T. 

See Relations in the Community manual. 
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Icon Description 

 
Launch a calculator to calculate a value and then automatically put the result in 
the currently selected field. Results are ignored if a read-only field is selected. You 
can also press F4. 

 
Performs a spell check of the selected field. See Using spell check (on page 70). 

You would usually only use this for large text or memo fields and in Student 
Results Maintenance. You can also press F7. 

 
Any highlighted text on the screen is cut to the clipboard (removed from the 
screen). You can also press Ctrl + X.  

 
Any highlighted text on the screen is copied to the clipboard. The highlighted text 
is not removed from the screen. You can also press Ctrl + C. 

 
The contents of the clipboard are pasted into the field where your cursor is 
currently. You can also press Ctrl + V. 

 
Navigate through a set of records. For example, move to the next student. 

The icons are First record, Previous record, Next record and Last record. You 
can also press Alt + Shift and either: 

 Home to go to the first record 

 Up to go to the previous record 

 Down to go to the next record 

 End to go to the last record. 

 
Discard any changes that you have made on the screen but have not yet saved. 

Future 

Current 

Indicates that the person has a future student record (Future) as well as their 
current student record, or a current student record (Current) in addition to their 
future student record. 

Tip: You can jump between Future Student Maintenance and Current Student 
Maintenance by double clicking either Future or Current on the toolbar. For 
example: 

 or . 

  
Transfer a student into future/current/past or back from past depending on the 
student application that you are running. 

 
Allows you to send an email. See Sending emails (on page 98) for more 
information. 

If the person you are currently viewing has an email address defined in 
Community Maintenance, then this email address is used. If they do not have an 
email address defined, you will need to enter it when prompted. 

 
Allows you to compose a letter and send it to a Word document using the current 
person’s name and address details. See Composing letters with Microsoft Word 
(on page 154) for details. You can also press Ctrl + L. 

 
Display the reports available for the current module. You can also press Ctrl + B. 

 
Copies the current person’s name and address details to the clipboard. You can 
then paste it into any area of Synergetic, or into another application such as Word, 
Excel or label-making software. 
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Icon Description 

 
Tag a record for later use. See Tagging community records for later use (on page 
163).  

 
Create a task linked to the current maintenance record. See Creating a linked task 
(on page 201). 

 
Pin the selector window so that it moves with the maintenance window. See 
Manipulating your windows (on page 27). 

 
Return to the default tab layout for this session. You can also press Ctrl + F9. 

 
Customise tab layout. You can also press Ctrl + F10. 

 
Preview report. 

 

Change the primary contact person for the student to the other spouse. You might 
want to flip spouses: 

 When a prospective student becomes a future student. The person who 
initially makes an enquiry is entered as the contact for the prospective 
student. This is often the mother, and when you enter full details of the 
student, you may need to make the father the primary person and the 
mother the spouse. This ensures that mail is addressed to Mr and Mrs, 
instead of Mrs and Mr. 

 To change the primary contact person for a student to the other spouse.  

 When the parents separate. You may want to make the mother the 
primary contact person by flipping the spouses and then splitting them. 

 To change the way mail is addressed. 

For past students and their spouses. 

See Flipping spouses in the Community manual. 

 
Break links between the community member and their spouse. 

Synergetic creates: 

 an alternative mailing contact for any linked students 

 separate address records for each of the spouses, although both will have 
the same details initially. 

See Breaking links to a spouse in the Community manual. 

 
Spell check all the students in the class. 

Shortcut key: Ctrl + F7. 

See Student Results Maintenance - All Students tab in the Assessment and 
reports manual. 

 
Apply default results and classifications to either the selected student or the entire 
class. 

Shortcut key: Ctrl + Alt + S. 

See Student Results Maintenance - All Students tab in the Assessment and 
reports manual. 
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Icon Description 

 

Apply default print flags to either the selected student or the entire class. 

Shortcut key: Ctrl + Alt + F. 

See Student Results Maintenance - All Students tab and Class Maintenance - 
Print Flags tab in the Assessment and reports manual. 

 
Apply result calculations to student or class. 

Shortcut key: Ctrl + K. 

See Student Results Maintenance - All Students tab in the Assessment and 
reports manual. 

 
Adjust class statistics. 

Shortcut key: Ctrl + J. 

See Student Results Maintenance - All Students tab in the Assessment and 
reports manual. 

 
View the student's photo. 

Shortcut key: F11. 

See Student Results Maintenance - All Students tab in the Assessment and 
reports manual. 

Most of the functions available on the toolbar can also be accessed by using keyboard shortcuts, if 
you prefer to use the keyboard rather than the mouse. See Using keyboard shortcuts (on page 36). 
 



Introduction to Synergetic Navigating around Synergetic 

Page 1-36 Version 65.19 

Using keyboard shortcuts 
When you become comfortable with using Synergetic, you will find it useful to use keyboard shortcuts 
for some functions so that you can minimise the use of the mouse. 

Keyboard shortcuts are sometimes referred to as hotkeys. 

Tip: Work out what functions you are using often and then check below to see if there is a 
keyboard shortcut for that function. 

General shortcut keys 

You can perform many of these functions using the mouse to select an icon from the toolbar. See 
Using the toolbar icons (on page 32). 

Shortcut Key Action 

Invoke a 
menu 

Alt + <menu 
shortcut> 

If you look at the menu carefully, you will notice that one letter of 
each menu item is underlined. 

 

This letter is used together with the Alt key to call up the menu. 
For example, Alt + M calls up the Module menu. 

Jump to a 
field or 
activate a 
button 

Alt + <field/button 
shortcut> 

If you look at the fields and buttons on a window, you will notice 
that some field names contain an underline under one letter and 
most buttons have one letter underlined. 

You can use the Alt key in conjunction with this letter to either 
jump to a specific field or activate a button. For example: 

 

 Alt + P will move the cursor to the Scholarships 
Applied For field 

 Alt + A is the same as clicking the Add button 

 Alt + D is the same as clicking the Delete button. 

All the letters are unique to a window, so there is no ambiguity 
when using the Alt key functionality. 

Change 
records 

Alt + Shift + Down 
Arrow 

Go to the next record. 

 Alt + Shift + Up 
Arrow 

Go to the previous record. 

 Alt + Shift + 
Home 

Go to the first record. 

 Alt + Shift + End 
Arrow 

Go to the last record. 
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Shortcut Key Action 

Cut  Ctrl + X Deletes the highlighted text and copies it to the clipboard. 

Copy Ctrl + C  Copies the highlighted text to the clipboard.  

Paste Ctrl + V  Pastes the contents of the clipboard into the field where your 
cursor currently is. 

New Ctrl + N Creates a new record in the program you are running. 

Open Ctrl + O  Switches focus to the grid search window. This is the same as 
pressing Enter. 

Refresh F5  Refreshes the information on the screen from the database. You 
might need to do this if someone else is editing the same record 
as you are. For example, if you get the message Cannot save, 
record changed by another user or Dataset edited by 
another user, cannot update, press F5 and then make your 
updates again. 

Launch F6  
If there are any Launch  buttons in the window, then F6 will 
automatically launch into the linked application. 

If there are several Launch  buttons in the window, you are 
presented with a menu to allow you to select which program you 
want to launch. 

Save Ctrl + S  Saves the data in its current state. 

Select All Ctrl + A Selects all the text in the current field. 

Delete Ctrl + D  Deletes the currently selected record. For example, you can 
delete a student record. 

Data Editing F8  Switches between making the data read-only or editable.  

The default can be set using the File > User Preferences > 
Initial Data Edit flag. 

Enter Pre-
1900 Date 

F9 Allows the entry of a pre-1900 date by launching the Enter Pre 
1900 Date dialog. 

 

Print Screen Ctrl + P  Prints the current screen. 

Screen 
Capture 

Alt + Print Scrn  Copies the current window into the clipboard as a bitmap image.

Discard 
Changes 

Ctrl + F8 Reverts to the last saved data (similar to Refresh function). 

Full Screen 
Form Size 

Ctrl + F11 Expands the screen to its maximum size. 

Save Form 
Size and 
Position 

Shift + F12  Saves the current window and form sizes as your permanent 
preferences.  
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Shortcut Key Action 

Restore 
Initial Form 
Size 

Ctrl + F12 Restores the size and position of forms and windows to the 
Synergetic defaults.  

Spell Check F7 Performs a spell check in the currently selected text field. 

Go to next 
field 

Tab Moves your cursor to the next field in the window. 

Go to 
previous 
field 

Shift + Tab Moves your cursor to the previous field in the window. 

Switch 
between 
windows 

Ctrl + Tab  Shortcut for clicking Window on the top toolbar and then 
selecting another window. 

Show Tag 
List 

Ctrl + Alt + T Show the tag list. 

 

Show Task 
List 

Ctrl + Alt + S Show the task list. 
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Shortcut keys for community-related applications 

The following shortcuts are only useful in programs where you working with community members. 

Shortcut Key Action 

Send an  
email 

Ctrl + E Send an email to the selected person. 

Compose a 
letter 

Ctrl + L Opens the Word integrator to allow you to compose a letter. 

Copy name 
and address 
to clipboard 

Ctrl + I Copies the person’s name and address to the clipboard for 
pasting into an open document. 

Generate 
relationship 
tree 

Ctrl + T Runs the relationship tree for the selected person, showing all 
their relationship links on Synergetic. 

 
 



Introduction to Synergetic Navigating around Synergetic 

Page 1-40 Version 65.19 

Using drop-down lists 
If a field has a down arrow to the right of the box, it indicates that a drop-down list is available. The 
drop-down list allows you to select from a set of valid values.  

These lists: 

 ensure consistent data is used 

 can save you a lot of time.  

In the example below, the Home Language field has a drop-down list associated with it.  

 

When you click on the arrow to the right of the field, the available choices are displayed. 

 

To select the required entry, either click on the one you want or use the arrow keys on your keyboard 
to move up and down the list. When the one you want is highlighted, press Enter or click to select it. 

You can also type in the abbreviated form of an entry. For example, if you type JA in the Home 
Language field, Synergetic automatically finds the closest match to this, which is Japanese. When 
the correct entry is displayed, press Enter or click to select it. 

Where do the entries in the drop-down lists come from? 

The majority of drop-down list have an associated lookup table which stores all the valid values for the 
field. Each organisation maintains their own lookup tables so that the values available for a particular 
field reflect the appropriate information for the organisation.  

For example, Future Student Source of Enquiry field has a lookup table associated with it called 
luEnquirySource where you can specify the entries that are most used. If the enquiry source lookup 
table entry does not exist, then you need to create it. 

It is up to the organisation to decide who can maintain these lookup table entries. Some organisations 
choose to have only the system administrator updating the tables, while other organisations delegate 
this responsibility to the experts in each area. For example, allowing the person managing debtors to 
maintain the lookup tables that are used in the debtors area and so on. Speak to your system 
administrator if you need to change selections in a drop-down list and are unsure how to do so. 
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Setting up Synergetic the way you want 
There are some settings available that let you tailor Synergetic for your own use. 

You can update your individual user preferences in the Preferences window. 

Opening User Preferences 

To open the Preferences window: 

1. Select File > Preferences from the main menu. 

 

The Preferences tab of the Preferences window is displayed. 

Note: You cannot access the Preferences window if you are in any programs within Synergetic. If 
your File menu does not show the Preferences option, close all modules. 

 

2. Change your preferences as required. 
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3. Click the Login tab. 

The Login tab is displayed. 

 

4. Change your preferences as required. 

Note: Only system administrators can change login preferences. 

5. Click . 

6. Select File > Reload Configuration Settings. 

 

Synergetic's configuration settings are reloaded with your new preferences. 

Preferences window - Preferences tab key fields 

You can make the following settings specific to your login: 

Field Description 

Message Boxes Beep If this is selected, your computer will make a sound whenever a 
message window is displayed. 

Use ID as initial search 
field 

The cursor is in the ID field when opening a search selection screen. 

Auto Show Favourite 
Reports 

When opening Synergetic Crystal Reports, automatically shows your 
favourites rather than everything that is in the module. 
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Field Description 

Auto Turn on Grid 
Enhancements 

Synergetic automatically enables column sorting and filtering on all 
grids that can support it. 

Note: This may result in grid header titles being truncated to fit the 
column sort icon. 

Initial Data Edit When data editing is on, you can make changes to the data. If it is off, 
Synergetic prompts you to turn it on if you attempt to make a change. 

If data editing is turned off, the data editing icon on your toolbar is 

displayed as . To turn data editing on, click the icon or press F8. 

The icon changes to .  

Drop Down Main 
Selection Menu 

If this is selected, the main menu items appear as a drop-down list: 

 

If it is not selected, the menu appears in a separate window: 

 

Override automatic 
shutdown 

Allows the time for automatic shutdown to be increased or decreased. 
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Field Description 

Student Search Default 
Active 

Select to make the Active field in the Set Current Student Search 
Criteria window to default to Yes. 

Allow Drag and Drop 
from Outlook 

Allows you to add emails to the Correspondence tab of a maintenance 
program by dragging and dropping the emails from Microsoft Outlook 
into the tab. 

Timeout period (mins) The number of minutes that Synergetic can be inactive before it 
automatically shuts down. 

You need to think carefully about what is a realistic time. If your 
computer is in a secure area, then it is probably not an issue, however 
if you are in a public area, you should consider having a short timeout 
period. 

Note: Only system administrators can change the timeout period. 

Student File Year You can set your own default year, rather than using the overall default 
year set for everyone. 

If your selected year is different to the overall year then Synergetic will 
display a confirmation window every time you log on. 

Term Allows you to work in a specific term. The term can be a semester or a 
term number. 

This defaults to the setting for your organisation. See Maintaining 
student file semesters in the Curriculum manual. 

Default File Type Allows you to select the file type that you will mostly be working in. For 
example M for music, A for academic. 

Default Campus Allows you to select the default campus to work in. 

Default Campus Enforced Select to enforce a mandatory campus selection against a user. 

See DefaultEnforceOn configuration setting in the System maintenance 
manual for more information. 

Default Document 
Classification 

Select the default document classification that should be applied when 
creating documents in DocMan and when sending emails. 

Override System Default Select to use the Default Document Classification field to set the 
default documentation classification in DocMan instead of the default 
classification defined by the system administrator. 

See Document:Classification configuration setting in the System 
maintenance manual for more information. 

Spell Checker to use Select a spell checker from the list provided. Select Standard to use 
the Australian Dictionary. 

Menu Toolbar Style Select whether the main module toolbar is: 

 displayed all the time 

 displayed only when no programs are open 

 never displayed. 
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Field Description 

Menu Toolbar Images Select the style of toolbar images you want: 

 System Default - use the toolbar images set as the default. 
See IconSet configuration setting in the System maintenance 
manual. 

 Synergetic Version 65 - use the toolbar images from version 
65. 

 Synergetic Pre 65 - use the toolbar images from version 64 
and earlier. 

 Synergetic Retro - use the original toolbar images. 

Show Captions Turns the captions underneath the toolbar icons on and off. 

 

Preferences window - Login tab key fields 

System administrators can make the following settings specific to logins: 

Field Description 

Change Password Next 
Login 

Select to force you to change your password next time you log in to 
Synergetic. 

Password Never Expires Select to prevent your password from expiring. 

Password Expiry Date If you have not selected the Password Never Expires field, select a 
date when your current password will expire and you will have to enter 
a new one. 

Last Login Date Date and time of last login to Synergetic. 

Last Password Change 
Date 

Date you last changed your password. 

See also System > Group/User Security Maintenance. Click Users. 
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Tailoring menus and tabs 
To quickly find tabs, you can set tabs to appear in alphabetical order or defined order by right clicking 
on the tab. 

 

You can tailor your menus, tabs and field names on the screen according to how you want them to 
look. See Customising the appearance of Synergetic in the System maintenance manual for more 
details. 
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Using notification icons 
Synergetic displays icons underneath the toolbar of some maintenance screens. These icons indicate 
important information about the community member, such as medical alerts. 

 

Click on the icon to navigate to the relevant maintenance tab. 

You can add custom icons to this bar to indicate information that is important to your organisation. See 
Using custom icons (on page 48). 

Key icons 

Icon Description 

 
A medical alert exists for this community member. See Current Student Maintenance - 
Medical tab in the Current students manual. 

 An important comment exists for this community member. See Current Student 
Maintenance - Comment tab in the Current students manual. 

 This community member has special needs. See Current Student Maintenance - Flags tab 
in the Current students manual. 

 A court order exists for this community member. See Current Student Maintenance - Legal 
tab in the Current students manual. 

 
The student's parents are separated. See Current Student Maintenance - Legal tab in the 
Current students manual. 

 
The community member is under the age of eighteen. See Current Student Maintenance - 
Personal tab in the Current students manual. 

 
 



Introduction to Synergetic Navigating around Synergetic 

Page 1-48 Version 65.19 

Using custom icons 

Custom icons display information on maintenance windows above the tabs. You can view the tab that 
the icon relates to by clicking on the icon. 

 

You can configure: 

 what information to display 

 what icon to use to display it. 

See Maintaining custom maintenance window icons in the System maintenance manual.  
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Entering dates and times 
There are different ways to enter a date: 

 Using the graphical calendar. See Using the graphical calendar below. 

 Entering or editing the date field manually. See Entering the date field manually (on page 51). 

You need to ensure that the date format used with Synergetic is correct. See Configuring the date 
format (on page 52). 

Using the graphical calendar 

Click on the drop-down arrow next to the date field to display the graphical calendar. There are several 
ways to find a date: 

 You can use the left and right arrows to cycle through the months then select a date. 

 Click the text showing the name of the current month (June in the example below). A drop-
down list of all months is displayed. 
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 Click the text showing the year (2003 in the example below). A list of years is displayed for 
you to select from. 

 

Note: If you need to use pre-1900 date, press F9 while the list of years is displayed to manually 
type in the date. See Entering the date field manually (on page 51). 
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Entering the date field manually 

You can enter and edit the date field manually by: 

 typing in the date 

 using the cursor keys. 

You can also enter the time in the date field. 

Typing in the date 

The date can be typed manually. For example, to enter 4/3/2013, position the cursor on the day and 
type either: 

 04 03 2013 without forward slashes 

 4/3/2013 with forward slashes. 

After you have entered this field, any age or time fields are automatically calculated and displayed. If 
you set a date then want to remove it, highlight it and then press Delete. 

Changing the date field using the cursor keys 

You can also place your cursor in the date field and use the left and right cursor keys to position onto 
either the day, month or year. Then use the up and down keys to change the date. 

 

Entering a time into a date field 

Times can be entered into date fields as follows: 

1. In the date field, highlight the year part of the date. 

 

2. Press the right arrow key on the keyboard once. 

 

3. The current time is displayed to the right of the date. 

4. You can type the required time manually, or use the up or down arrow keys on the keyboard on 
each part of the time, hours, minutes or seconds to increment or decrement the figure you have 
highlighted. 

5. To remove the time from a date field, highlight either the hours or minutes then press the Delete 
key on your keyboard. 
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Configuring the date format 

All Synergetic workstations need to be set up with four-digit years so that the dates can function 
properly. 

If the default date format is either the US date format or only shows two digits of the year, you must 
change the format to dd/mm/yyyy. If the full four-digit year is not shown, Windows may incorrectly 
enter a date in the wrong century. For example, if you enter a birth date as 1/3/45, Windows will 
assume this is 2045, not 1945. 

To change the date format on your PC: 

1. Select Start > Settings > Control Panel > Regional Settings. 

2. Make sure you have the correct International settings for Windows. This needs to be set to your 
region, for example English Australia. 

3. Ensure that on the date tab the short date style is d/MM/yyyy (you will probably just need to type 
yy at the end). 
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Searching 
There are several ways that you can find the record you want to work on: 

 When you start up one of the Synergetic programs, a Set ... Search Criteria window is 
displayed. You enter data into the fields to narrow down the search. When you click OK, a 
Selector grid is displayed that contains all the records that match your search criteria. See 
Using the Set... Search Criteria window (on page 54). 

 From any maintenance window, click  to display the Set ... Search Criteria 
window. See Using the Set... Search Criteria window (on page 54). 

 In the Selector grid, you can: 

– scroll through the search results and select the record you want to work on 

– display the current search criteria 

– change the search criteria 

– find a record within the grid. See Using the Selector grid (on page 58). 
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Using the Set... Search Criteria window 
When you first start up a Synergetic program, you are usually presented with a Set Search Criteria 
window that allows you to search for the particular record in the database that you want to work on. 

For example, if you start Student Maintenance the Set Current Student Search Criteria window is 
displayed. 

 

Note: Some search fields are set to default values. For example, File Type defaults to Academic, 
Year defaults to the current year and Term defaults to the current semester. These default 
settings are maintained in the Preferences window. See Setting up Synergetic the way you want 
(on page 41) in the Introduction manual. 

 

Note: The labels for Semester can be Term, Report No or Half-Term based on your setup. See 
Student File Semester Maintenance - File Semester tab in the Curriculum manual. 
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On the Search Criteria window you can: 

 Click OK, leaving all fields blank. This finds all records of a certain type and presents them in 
a search grid window. In the Set Current Student Search Criteria example, if you click OK 
without entering anything, Synergetic finds all current students on the system. 

 Restrict the search by typing information in one or more fields. You can type all or part of a 
name in a field and use wildcard characters to further narrow the search. The more fields that 
you use to search on, the more filters you apply and the less data is returned. Less data for 
the system to process means less time taken to retrieve the data that you need. 

 Restrict the search with a custom search form by clicking  and typing information in 

one or more fields.  only appears if a custom search form has been created for this 
maintenance window. See Designing user search forms in the System maintenance manual. 

When you are finished, click  to return to the Set Search Criteria window. You can 
now either: 

– restrict the search further by typing information in one or more fields 

– click , leaving the remaining fields blank to search only on the custom search 
fields. 

Note: Make sure that you enter required data into corresponding fields in the correct format. For 
example, you must enter the ID as a number and not a letter or alphabetic character. 

At any stage you can change your selections. To do this, click  and then make your new 
selections. 

Search fields that you type in are not case sensitive and can be either upper or lower case or a mix of 
upper and lower case. For example, name fields are not case sensitive.  

Search fields that have a drop-down list to choose from are case sensitive and depend on how they 
have been set up in the database lookup tables. See Maintaining lookup tables in the System 
maintenance manual. We recommend that you always select these fields from the drop-down list 
rather than typing them in to avoid issues of case sensitivity. 

Note: Special characters, such as  and , are not recognised as English letters. For example, 
 is sorted after z not after a. That is, the sort order is a, b, c, ...z, , . 
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What you can enter on a Set ... Search Criteria window 
You can: 

 Enter nothing. If you click OK, all relevant records are displayed in the Selector grid. For 
example, if you click OK on the Set Current Student Selection Criteria window, all current 
students in the community database are displayed in the Selector grid. 

Tip: Remember, the Selector grid is the window that appears on the left-hand side of the screen 
that contains the results of your last search. See the screen capture below. 

 Enter data in a single field. For example, on the Set Current Student Selection Criteria 
window you could select a particular statement group. When you click OK, all current students 
in the community database who have the selected statement group assigned to them are 
displayed in the Selector grid. 

 Enter data in a custom search form. See Using custom search forms (on page 60). 

 Type in part of a field or use the % wildcard if you cannot remember the exact details of the 
record you want to find. See Using wildcards to search (on page 57). 

 Enter data into two or more fields to narrow the search down. 

Tip: If you do not get the results you expect, check that you have not left any fields in from a 
previous search. Get into the habit of using the Clear button to clear out the fields from the 
previous search before entering a new one. 

Example search 

Search for Surname ‘Thom’ and Preferred name ‘A’. 

 

Only those records with Preferred names commencing with an ‘A’ and a Surname commencing with 
‘Thom’ are selected. 

 

Alice Thompson is selected BUT Brian Thompson is not selected because his Preferred name does 
not meet the criteria of ‘A’. 
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Using wildcards to search 
You never need to enter a full name to search on, because by default, Synergetic assumes that you 
have typed in all or part of the beginning of the string of characters. For example, searching in the 
Surname field for a community member starting with the letters Li are returned: 

 

 Liem, Luke 

 Lill, Vivien 

 Lim, Christopher 

 and so on. 

You can also search using the % symbol in a text field as a wildcard. When searching by name 
(given, preferred, surname and so on), you can use the % wildcard to match the records containing 
only the letters you specified in the order that you entered. 

Depending on the placement of the %, you can return many different matches from the database. 

Placing the percent symbol (%) first (before a string of characters you have entered) will return any 
surnames that contain the characters that you entered. These can be either at the end, beginning, or 
in the middle of the surname. 

For example, search for surname %es will return: 

 Barnes, Domenic 

 Bates, Adele 

 Best, Alex 

 Bowes, Charles 

 Weston, Julie 

 Esteverez, Joanna 

 Weekes, Craig and so on. 
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Using the Selector grid 
Grid searches are similar in most maintenance modules. Once you have clicked OK on the Set ... 
Search Criteria window, the relevant Selector grid is displayed. This grid displays all the records that 
matched your search criteria. The details of the currently highlighted record are displayed in the 
maintenance window. 

 

On the Selector grid you can: 

 Scroll through the displayed records using the mouse and the scroll bar. You can move up 
and down a page at a time by clicking on the clear bit of the scroll bar between the scroll box 
and the scroll arrow or by pressing the Page Up and Page Down keys on the keyboard. 

 Jump directly to a particular record by typing information into the Grid Search area and 
clicking Find. 

Important Note: Using Find ONLY searches the records already in the Selector grid. For 
example, if you selected surnames starting with ‘A’ and then used Find in the Grid Search area to 
find surnames starting with ‘S’, no records will match your search criteria. 

 Display what the current search criteria are by hovering the mouse over the word Criteria. 

 Change the search criteria by clicking Change. The Set ... Search Criteria window is 
displayed to allow you to enter a new set of search data. 

 Right click on the grid and to refresh the grid or copy the contents of the grid to Microsoft 
Excel. 

 Click OK to switch to the maintenance window. 
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Examples of grid searching 

 

A Surname search can be performed with either part of the student surname or the whole surname. 
Typing in the first few letters of a surname will find and display the closest matching surnames. For 
example: 

 ‘smith’ will locate all smith student records. 

 ‘Sm’ will locate all student records surnames starting with Sm. 

 ‘S’ will locate all student records surnames starting with S. 

You can use Preferred name searching to narrow a Surname search. For example: 

 Surname ‘Smith’, Preferred ‘H’ will locate all Smith student contacts with Preferred name of 
Henry, Holly and so on. 

 Surname ‘A’, Preferred ‘Holly’ will locate for example Holly Anderson and Holly Abbott. 
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Using custom search forms 
You can use custom search forms to search on criteria that are not in the Set Search Criteria window. 
The fields available depend on how the form has been designed for your organisation. 

You can restrict results by using: 

 only the criteria in the custom search form  

 criteria in both the custom search form and the Set Search Criteria window. 

Note: Custom search forms are only available for modules they have been explicitly created for. If 

you do not see a  button on the Set Search Criteria window, then no custom search 
form exists for this module at your organisation. See Designing user search forms in the System 
maintenance manual. 

To use a custom search form: 

1. Click . 

The Custom Search window appears. 

2. Type information into the fields. 

3. Click . 

The Set Search Criteria window is displayed. 

4. If you want to further restrict the results, type information in the fields. 

5. Click . 

The results are returned in the Selector grid. 
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Launching another program 
Synergetic allows you to open another program relating to data currently on the screen. You can open 
a program using a: 

 Launch button 

 grid menu. 

Opening a program using a Launch button 

Many windows contain one or more Launch  buttons. This allows you to start a related program 
using the data that is on the screen. For example, you might be editing a debtor record and realise 
that the debtor's address is out of date. You can launch into Community Maintenance, make the 
changes you need to and then close Community Maintenance and return to the Debtors program. 

 

To view the name of the program that runs when you click Launch, hold the mouse over the button 
without clicking and a description is displayed. 

You can also press F6 on your keyboard in an application to invoke a launch. If there are multiple 
Launch buttons on the screen then a menu is displayed for you to select the program you want to 
launch. For example: 
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Opening a program using a grid menu 

You can launch a program from any grid that has an ID field. The available programs depend on the 
constituency of the community member you have selected. For example, if you select a community 
member who is a student, the Current Student Maintenance program is available.  

To launch a program from a grid menu: 

1. Right click in the grid on the community member you want to launch the program for. 

2. Select Launch and then select the program you want to launch. 

The program opens directly to display the selected community member's information. 
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Running a standalone program 
At times you may be supplied with standalone versions of Synergetic programs that have been 
updated to provide a new feature or address an issue before the next version release of Synergetic. 
For example, Student Data Import/Export regularly receives updates to conform to government 
requirements.  

Synergetic uses the date stamp on the program files to detect if newer version of the program has 
been installed. If a newer version is available, Synergetic presents you with the option to: 

 Run the existing version within Synergetic. 

 Run the newer version as a standalone program. The new program: 

– launches as a separate application  

– automatically authenticates into the application with your credentials 

– returns you to Synergetic once you have finished. 

 

Note: It is recommended that you always run the newest version of a program where possible. 

When Synergetic is upgraded to the next version, the updated programs are included within 
Synergetic. Synergetic then ignores any standalone program with a date stamp less recent than that of 
the Synergetic application. 
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Common buttons 
Maintenance windows have a set of buttons at the bottom that allow you to navigate quickly. 

 

Button Description 

 
Save where you currently are. 

This allows you to start up a new program (or the same program with 
different search criteria). The window you were using is kept open and you 
can navigate back to it at any time. 

Tip: This is useful if you have a quick query to answer for someone. 
You can go into any area of Synergetic, find out the information you 
want and then go back to where you were without losing any changes 
you have made. 

 
Display the Set Search Criteria window. 

  
Go to the previous tab. Same as Alt + B. 

 
Go to the next tab. Same as Alt + N. 

 
Move from one window to another. For example, moving from the 
maintenance window to the Selector grid or vice versa. 

 
Close the current application, including the maintenance window and the 
Selector grid.  

There are also a number of other buttons that can appear on relevant community windows. 

Button Description 

 

 

Display the spouse record of the currently selected community record. 

Depending on the record, the following buttons may be displayed instead: 

  to display the primary contact record for the 
selected spouse. 

  if the primary contact record does not have a 
spouse and you need to add a spouse to your community database. 

 
Display the primary contact record for the selected spouse. 

 
Create a spouse record if the primary contact does not currently have a 
spouse record. 
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Sorting and filtering grids 
You can filter grids to display only the items relevant to you, and sort them in ascending and 
descending order. 

Filtering grids 

You can filter grids list only items that: 

 are equal or not equal to a number or piece of text 

 are greater than, less than or between a number 

 starts with, ends with or contains a piece of text 

 doesn't start with, end with or contain a piece of text 

 is before, after or exactly matching a date  

 is within a range of two dates. 

Enabling filters 

Filters are disabled by default. To enable filters: 

1. Right click on the grid you want to filter. 

2. Select Enable filters. 

 

Filters are enabled. A small arrow is displayed in each grid header. 
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Filtering grids 

To filter a grid column: 

1. Click the arrow on the right of the header of the column you want to filter. 

 

2. Select the filter you want to use. 

 

3. Type the target to which you want to filter. 

 

4. Click . 

The grid is restricted to items that match your filter. 
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Sorting grids 

You can sort most grids into ascending or descending order by clicking on the heading fields. 

 

Ascending order 

To sort into ascending order (A to Z or 1 to 10): 

1. Click once on the heading field you want to sort by. 

An up arrow is displayed on the field by which the grid is sorted. 

 

Descending order 

To sort into descending order (Z to A or 10 to 1),  

1. Click twice on the heading field you want to sort by. 

A down arrow is displayed on the field by which the grid is sorted. 
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Spell check and spelling options 
Synergetic has spell check and thesaurus functions that can be used in maintenance windows to edit 
the text in comment fields. 

You can: 

 Check for and correct spelling errors using spell check. See Using spell check (on page 70). 

 Use the thesaurus to select an alternative word. See Using the thesaurus (on page 72). 

You can also configure the spell check using the Spelling Options window. You can: 

 Configure when errors are highlighted and whether some words are ignored. See Spelling 
Options - Spelling tab (on page 74). 

 Select the language and dictionaries used when performing a spell check. See Spelling 
Options - Language tab (on page 76). 

 Select and modify a custom dictionary. See Spelling Options - Custom Dictionary tab (on page 
78). 

Your system administrator can also maintain other aspects of the spell check and thesaurus functions. 
See Maintaining spelling setup data in the System maintenance manual. 
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Using spell check 
You can use the spell checker to check the spelling of text fields in maintenance screen. For example, 
comments about a student. 

Note: You can change your spelling options by holding Shift and pressing  on the tool bar. 

To check the spelling of comments for the selected student: 

1. Position the cursor in the Comments field on the relevant tab or window of Student Results 
Maintenance. 

 

2. You can: 

 click  

 click  on the tool bar  

 press F7. 

The Spelling window is displayed, if there are any spelling errors. 

 

3. Correct any spelling errors. 
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4. Repeat step 3 for each error. 

The following dialog window is displayed. 

 

5. Click . 

The Comments field is updated with the corrected text. 
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Using the thesaurus 
You can use the thesaurus to: 

 look up words that have a similar meaning to a word you have selected (synonyms). 

 replace a word with a synonym. 

To find a synonym: 

1. Click within the word you want to replace. 

 

2. Press Shift+F7. 

The Thesaurus window is displayed. 

 

3. Select the context that you have used the word in from the Contexts grid area. 

Possible synonyms are displayed in the grid on the right-hand side. 

4. Select a synonym. 

 

5. Click: 
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–  to look up further synonyms for the selected grid entry. 

Tip: You can click  to return to the word you looked up earlier. 

–  to exit the Thesaurus window without replacing your original word. 

–  to use the selected synonym to replace the original word in the comment 
field. 

The original word is replaced with your selection from the thesaurus. 
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Spelling Options - Spelling tab 
Use the Spelling tab to configure whether the spell check: 

 highlights spelling errors as you type 

 automatically corrects certain errors 

 ignores certain types of words. 

Opening the Spelling tab 

To open the Spelling tab: 

1. Hold down the Shift key. 

2. Click  at the top of any maintenance window. 

The Spelling tab of the Spelling Options window is displayed. 
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Spelling tab key fields 

General options area fields 

Field Description 

Show spelling errors as 
you type 

Underline misspelled words while you are typing. 

Automatically correct 
spelling errors as you type 

Automatically correct misspelled words while you are typing. 

Automatically correct DUal 
capitals 

Automatically correct a word when the first two letters are capitalised. 
For example, SChool is corrected to School. 

Flag repeated words when 
checking spelling 

Underline words when they are repeated. For example, Angelo is is 
a good student. 

When checking spelling ignore area fields 

Field Description 

Words in UPPERCASE Do not spell check words that are entirely in capital letters. For 
example, NAPLAN. 

Words containing numbers Do not spell check words that contain numbers. For example, 
ENG12A. 

Markup languages (HTML, 
XML, etc) 

Do not spell check text in markup languages. For example, <body>. 

Internet addresses Do not spell check internet addresses. For example, 
http://www.synergetic.net. 

Abbreviations Do not spell check abbreviations. For example, F.Y.I. 

Lines beginning with the 
following 

Do not spell check lines of text where the first character is the 
selected character. 
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Spelling Options - Language tab 
Use the Language tab to configure: 

 the language used when checking spelling 

 the dictionary or dictionaries that accepted spellings are drawn from. 

Opening the Language tab 

To open the Language tab: 

1. Hold down the Shift key. 

2. Click  at the top of any maintenance window. 

The Spelling tab of the Spelling Options window is displayed. 

3. Click the Language tab. 

The Language tab of the Spelling Options window is displayed. 
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Select the: 

 language you want to use for spell checking from the drop-down list in the Language settings 
area. 

 dictionaries that should be included in the spell checker for correct spellings in the Additional 
dictionaries area. 

Note: If your system administrator has created a custom dictionary for your organisation you will 
need to select it from the grid. 

Tip: You can select more than one dictionary if necessary. 

Tip: You can also create a custom dictionary for your organisation. See Create Dictionary window 
in the System maintenance manual. 
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Spelling Options - Custom Dictionary tab 
Use the Custom Dictionary tab to: 

 define words that should be included in your dictionary 

 define auto-corrections you would like Synergetic to make 

 define existing words that should be excluded from your dictionary. 

Opening the Custom Dictionary tab 

To open the Custom Dictionary tab: 

1. Hold down the Shift key. 

2. Click  at the top of any maintenance window. 

The Spelling tab of the Spelling Options window is displayed. 

3. Click Custom Dictionary. 

The Custom Dictionary tab of the Spelling Options window is displayed. 
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Custom Dictionary tab - key fields and buttons 

Fields 

Field Description 

Custom dictionary Select the custom dictionary file to use. 

Buttons 

Button Description 

 
Create a new custom dictionary. 

 

 
Click to: 

 add an auto-correction to the custom dictionary 

 include a word in the custom dictionary 

 exclude a word from the custom dictionary. 

 
Click to remove the selected addition, exclusion or auto-correction 
from the custom dictionary. 

Adds sub-tab key fields 

 

Field Description 

Add this word Type a word to be included in the custom dictionary. 

Added words List of added words. Select a word to delete it. 
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Auto-Corrections sub-tab key fields 

 

Field Description 

Replace  Type the incorrect word to replace. 

With Type the corrected word. 

Auto-corrections List of added auto-corrections. Select an auto-correction to delete it. 

Exclusions sub-tab key fields 

 

Field Description 

Exclude this word Type the word to be excluded. 

Excluded words List of excluded words. Select a word to delete it. 
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Overview of security 
The system administrator is responsible for setting up security rights to Synergetic, and to functions 
and data within the system. Access to the system is controlled by a username and password. 

Within the system, your access is restricted according to your role within the organisation. For 
example: 

 the bursar will probably be given access to all financial functions 

 individual financial administration staff might only have access to the area that they 
administer. For example, debtors. 

Access can be granted according to: 

 The program within Synergetic. For example, students and debtors. 

 Individual tabs within the program. 

 Specific types of data. See Maintaining security permissions in the System Maintenance for 
information on how to maintain security access rights. 

The screen captures within this documentation assume that all access rights have been granted and 
so may not match with what you see on your screen. 
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Changing your password 
To change your password in Synergetic: 

Note: If you forget your password, the system administrator can reset your password through SQL 
Server Management Studio or the Change Synergetic Password window shown below. 

1. If you are not running any Synergetic programs, select File > Change Password.  

Alternatively, if you are currently running a program, select Module > System > Change 
Password. 

The Change Synergetic Password window is displayed. 

 

2. Type in your Old Password. 

3. Type in your New Password and retype your new password in the Confirm New Password field. 

4. Click . 

Your password is changed for the next time you log in. 

Note: To allow users to be able to change their passwords, they must have rights to the SYS 
module and the Change Password program. 
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Inactivity timeout 
If you do not use Synergetic for a certain period of time, the system will log you out. The default period 
is 30 minutes. This period can be set: 

 by the organisation as a whole 

 for individual logons. 

We recommend that if you are not located in a secure area that you set your inactivity timeout to a 
small number, for example five minutes. 

Note: Only system administrators can change the timeout period. Your system administrator can 
specify a timeout period for you. See the Preferences tab on the Group/User Security 
Maintenance - Users view in the System maintenance manual. 

To change the inactivity timeout: 

1. Exit from all Synergetic programs. 

2. Select File > Preferences. 

The Preferences window is displayed. 

3. Select Override Automatic Shutdown. 

4. In the Timeout Period field, select or type the number of minutes of inactivity that must pass 
before Synergetic automatically shuts down. 

Note: Only the super-administrator (sa) user can override automatic shutdown. 
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Updating and deleting records 
When you make a change to a record, the changes are automatically saved into the database when 
you exit from the record or move to another record. The only exception to this is changes to the 
general ledger. These are not saved until you close off the GL. 

If someone else is making a change to the same record at the same time as you, the first person to 
save their changes has priority. The other person will get an error message when they try to save their 
changes. 

If you get an error message while saving, refresh the data by clicking the  icon on the toolbar, 
make your changes again and save. 

There are audit trails showing who updated a record. For example, in Community Maintenance the 
Maint tab shows an audit trail of the users who have made changes to the record. 

If you delete a record from the database, you may not be able to retrieve it. Exceptions include when: 

 Future student records have been moved to the Future Student archive. 

 Debtors have been deleted. Deleted debtors are placed in an archive but not all data can be 
retrieved. 

Note: Rather than deleting a debtor, you should make them inactive. All their details are kept and 
you can re-activate them if necessary. See Deleting debtors or making them inactive in the 
Debtors manual. 

 A backup of the server is available. In this case, Synergetic Management Systems may be 
able to retrieve the deleted data however charges may apply. 
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File types 
File types are used throughout Synergetic to: 

 distinguish between academic and non-academic classes; and to 

 divide the non-academic areas into meaningful categories. 

The file type can then be used to easily select records of students who are undertaking a certain type 
of class. For example: 

 academic classes 

 music classes 

 sport 

 and so on. 

For example, if you want to select the music students in Crystal Reports, you choose a FileType equal 
to M (for music). 

Note: You can configure non-academic file types in whatever way suits your organisation's 
structure. For example, you can change the C file type to Co-curricular activities, or Cadets. 
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The following table lists some sample file types: 

File Type Description 

A Academic 

Note: Changing the academic file type is not 
recommended. 

C Community Service 

M Music 

O Outdoor 

S Summer Sport 

W Winter Sport 

Z Other 

Note: File types are maintained in the luFileType lookup table. See luFileType lookup table in the 
System maintenance manual. 
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Multitasking 

Simultaneous copies of Synergetic 

Sometimes you may need to run two or more copies of the Synergetic application at the same time. To 
run additional copies, minimise the current Synergetic copy and then double click the Synergetic 
desktop shortcut, or load Synergetic from the Start menu as you usually would.  

Simultaneous Synergetic maintenance programs 

Within Synergetic you can have multiple maintenance programs open at any one time. Each of these 
programs within Synergetic can consist of one or more windows. If you are unsure of what you have 
open, go to the Window menu. A list of all currently open windows is displayed. The current window is 
shown with a tick mark next to it. 

 

Note: While you can have many different maintenance programs open at once, you can only have 
one copy of a specific maintenance program open at any one time. For example, if you have 
Current Student Maintenance open and you try to open another copy, Synergetic brings the 
open Current Student Maintenance program to the front. 

The only time you cannot open additional Synergetic programs is when you have a modal window 
open; if you try to click anywhere outside the window, you cannot switch to another window or click 
buttons or fields in another window. You have to select something in the modal window or cancel it 
before you can do anything else with Synergetic. Most dialog boxes are modal. 

Note: You can always minimise all windows, including modal windows, by pressing the Windows 
key  + D. 

A modeless window is one that allows you to continue to work with the application while the dialog 
box is displayed. All Synergetic maintenance programs are modeless, so you can have several 
programs running at the same time and switch between them. 

To switch between open programs:  

 click on the window you want to use to make it the current window 

 hold down the Ctrl key and press Tab to cycle between windows 

use the Window menu to select a particular window. 
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Exporting information to other applications 
There are a number of ways that you can export information contained in Synergetic and use that 
information in other applications. 

You can also import information from other applications. See Importing information from other 
applications (on page 95). 

How to: 

 Copy  the name and address of a community member to the Windows clipboard. You can 
then paste the name and address into any Windows application. See Copying a name and 
address to the clipboard (on page 92). 

 Copy the contents of any grid in Synergetic to a Microsoft Excel spreadsheet. See Exporting 
information to Microsoft Excel (on page 93). 
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Copying a name and address to the clipboard 
To copy the name and address of a community member to the clipboard: 

1. Open any maintenance window (for example Current Student Maintenance, Staff Maintenance) 
for the community member whose details you want to copy. 

2. Click  on the toolbar or press Ctrl + I. 

The name and address of the current community member is copied to the Windows clipboard. 

3. Switch to the application that you want to copy the name and address into. For example, Microsoft 
Excel. 

4. Press Ctrl + V or the equivalent commend on the menu, for example Edit > Paste. 

The name and address details are pasted into the application window. 
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Exporting information to Microsoft Excel 
There are a number of different areas where exporting information from Synergetic into Microsoft 
Excel can be useful. 

You can copy the information from any Selector grid into an Excel spreadsheet as follows: 

1. Place the cursor in any Selector grid. 

2. Right click. 

3. Select Copy Grid Contents to Excel from the pop-up menu. 

 

The Transfer Data into Excel window is displayed. 
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4. Click .  

The contents of the grid are copied into an Excel spreadsheet. 

 

5. You can then manipulate the data as required. 

Tip: This could be useful for a number of applications. For example, if a group of students is going 
on a camp, you can export their information to Excel, and maintain information such as their 
equipment list, individual preferences and so on in Excel rather than in Synergetic. 
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Importing information from other applications 
There are a number of related applications that Synergetic supports the import and export of data to 
and from. For example: 

 Importing and exporting classes and timetables from timetabling applications. See Importing 
timetables into Synergetic in the Curriculum manual.  

 Importing and exporting data to educational governing bodies. For example:  

– VASS. See Import/Export Student Data - VASS tab in the Current students manual. 

– Board of Studies. See Import/Export Student Data - BSSS tab in the Current students 
manual. 

– Curriculum Council. See Import/Export Student Data - Curriculum Council tab in the 
Current students manual. 

 Importing photos. See Managing student and staff photos in the System maintenance manual.  

 Importing and exporting student results to Excel. See Exporting and importing student results 
to and from Microsoft Excel in the Assessments and reports manual. 

 Extracting data from Synergetic using Microsoft Query. This allows you to extract whatever 
data you want and use it in other applications. See the Extracting data manual. 

 Importing general ledger budgets from Excel. See Importing general ledger budgets in the 
General ledger manual. 

 Using the DocMan document manager in Synergetic to import documents, spreadsheets, 
photos and so on into the Synergetic database so that you can associate them with a 
community member's record. See Using document management (DocMan) (on page 214). 
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Communicating with community members 
You can communicate with your community members using email, SMS messages or letters using the 
names, addresses, email addresses and phone numbers you have stored in Synergetic. 

Requirements 

Before you can: 

 email community members, you need to have: 

– email addresses set up for the community members 

– a mail server that is configured to operate with Synergetic 

 send SMS messages, you need to have: 

– phone numbers set up for the community members 

– an SMS SMTP server or SMS service that is configured to operate with Synergetic. 

Note: The screen displayed when you send emails will depend on the configuration at your 
organisation. See UseMAPI configuration setting in the System maintenance manual. 

How to: 

 Send an email  to one or more community members. See Sending emails (on page 98). 

 Send SMS text messages. See Sending SMS text messages (on page 131). 

 Send absence and attendance notifications automatically. See Configuring automatic 
notifications (on page 141). 

 Send letters with data merged from Synergetic into Microsoft Word . See Composing 
letters with Microsoft Word (on page 154). 
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Sending emails 
You can send email from any of the windows within Synergetic that display the details of a community 
member.  

There are three possible email windows you might see: 

 Send Email(s) window 

 Send Email window 

 Send Email to Tag List window. 
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Send Email(s) window 

You will always see this window if you start email by right clicking on a grid and selecting Email 
Record or Email All Records. 

 

 

Note: The CC: field is not always displayed. 

Depending on how Synergetic email is set up at your organisation, you may also see this window 

when you click on the email icon  to start email. 
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See Using the Send Email(s) window (on page 102) for more information on this window. 

Send Email window 

You will see this window when you click on the email icon , if your Synergetic system's 
administrator has configured your email to use a MAPI profile. Otherwise, you will see the Send 
email(s) window above. 

 

Note: See UseMAPI configuration setting in the System maintenance manual. 

See Using the Send Email window (on page 127) for more information on this window. 
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Send Email to Tag List window 

You will see this window when you click  on the Tag List window. This allows you to send an 
email to the whole tag list. 

 

This window allows you to use merge fields to individualise the emails as you can in a mail merge 
letter in Microsoft Word. 
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Using the Send Email(s) window 

The Send Email(s) window is always displayed when you email from a grid.  

Depending on how Synergetic email is set up at your organisation, you may also see this window 

when you click on the email icon  to start email. 

Example of sending an email 

1. Right click on a grid. 
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2. Select Email > Selected Record. 

The Send Email(s) window is displayed. 

 

3. Update the fields as required. 

4. Click . 

The Email Authentication window is displayed. See Email Authentication window (on page 107). 

5. You can: 

– Click  to configure your email settings. See Using the Email / SMS 
Configuration window in the System maintenance manual. 

– Click  to send the email on another staff member's behalf. See Sending an email 
on behalf of another staff member (on page 124). 

– Select to send a copy of the email to yourself, with or without a list of recipients. 

6. Click . 

The email is sent to the recipient. 
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Send Email(s) window key fields and buttons 

Compose Email area fields 

Field Description 

Merge Fields Double click a merge field to add it at the cursor's current position. See 
Using merge fields in emails and SMS messages (on page 111). 

Note: This field is only displayed if the Enable Merge Fields field is 
selected. 

Send to Parents If this field is displayed, the email is to be sent to the parents or guardians of 
the listed recipients. See Sending emails from a grid (on page 118). 

To Recipients of the email. This is either: 

 the email address of the community member or staff member 

 <Multiple Recipients> if there are several currently selected. 

CC Email address of others whom you want to send a copy of the email to.  

Note: This field is not always displayed. 

Subject Summarise the reason for sending the email. 

Message Type Whether the message is sent as: 

 plain text 

 HTML. 

If you choose HTML Raw (including tags), the  button becomes 
available to allow you to preview the message in a web page layout. 

Classification Select the document classification from the drop-down list. See 
Communications Maintenance - DocMan tab in the Development manual. 

ID Field to Use If several ID fields are available, select which Synergetic ID field to use as 
the recipient.  

For example, if emailing from the Relations tab of Current Student 
Maintenance, you can select to email either the student or their relations. 

Note: This field is only displayed if there are multiple fields from which 
IDs could be selected. 

Enable Field Merging Select to include merge fields to personalise each email with the recipient or 
student's name. See Using merge fields in emails and SMS messages (on 
page 111). 

Select Signature Select which signature to use on this email. 

Disable Signature Select to use no signature on this email. 

Use Template Select a template to prefill the Subject, Message Type and Message. 

Message Enter your detailed message in the body of the email. 
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Buttons 

Button Description 

 
Edit the list of people who will receive the email. If there are multiple 
recipients, you can: 

 add a member of the Synergetic community 

 add the parent of a student 

 add a staff member 

 delete anyone listed. 

Note: The Send to Parents field is not usable once you have edited the 
recipient list. You must take care to add the correct recipients.  

Tip: Select Hide Empty Address(es) to only show people who have an 
email address listed. 

Note: If you are sending an email to one person only, the Find Name 
on Community window is displayed. Search for the community member 

you want to email and click . 

 
Preview the HTML message if the Message Type is HTML Raw (including 
tags) selected. 

Note: The button is disabled if Plain Text is selected. 

 
Manage the files attached to this email. See Attaching files to emails (on 
page 117). 

Note: The text on this button changes to reflect the number of files 

attached to the email. For example: . 

 Add, edit or delete email signatures. See Maintaining email signatures (on 
page 113). 

 
Add, edit or delete email templates. See Maintaining email templates (on 
page 115). 
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Button Description 

 
Open the Email Authentication window to send the email to the recipients, 
along with any attachments. See Email Authentication window (on page 
107). 

Note: Depending on your organisation's configuration and your user 
preferences, a spell check may be run. See Setting up Synergetic the 
way you want (on page 41). Also see Spell check and spelling options 
(on page 69) in the System maintenance manual. 
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Email Authentication window 

Use the Email Authentication window to: 

 Open the Email / SMS Configuration window. See Using the Email / SMS Configuration 
window in the System maintenance manual. 

 Send an email on behalf of another staff member. See Sending an email on behalf of another 
staff member (on page 124). 

 Select whether to send a copy of the email to yourself, with or without the recipient list. 

Opening the Email Authentication window 

To open the Email Authentication window: 

1. Navigate to the grid containing the person you want to email. This can be a selector grid, tag list, 
or a grid on a maintenance window. 

2. Right click on the grid and select Email > Selected Record. 

Tip: If you have selected a student and want to email the student's parent instead, select Parent 
of Selected Record. 
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The Send Email(s) window is displayed, with the email address of the community member 
displayed in the To: field. 

 

3. Update the fields as required. 

4. Click . 

Note: Depending on your configuration settings, a confirmation window may be displayed. 

The Email Authentication window is displayed. 
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Email Authentication window key fields and buttons 

Fields 

These settings are dependent on settings configured on the mail server by your network administrator. 

Field Description 

Sender Name Name of the person the recipients receive as the sender's name. This 
defaults to your name.  

Note: If you have access, you can use the  button to nominate 
another staff member to send the email on behalf of. See Sending an 
email on behalf of another staff member (on page 124). 

Sender Email 
Address 

Email address of the person the recipients receive as the sender's email 
address. This defaults to your email address.  

Note: If you have permission, you can use the  button to 
nominate another staff member to send the email on behalf of. Their 
email address is used. See Sending an email on behalf of another staff 
member (on page 124). 

Email a copy to 
yourself 

You can select to: 

 not receive a copy 

 send a copy of the email to yourself: 

– the same as the recipients have received 

– including the recipient list in the body of the text 

– including an attachment with the list of recipients. 
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Buttons 

Button Description 

 
Update the email, SMS and fax configuration settings, if you have sufficient 
permissions. 

The Email / SMS Configuration window is displayed. 

See Using the Email / SMS Configuration window in the System 
maintenance manual. 

 
Find a staff member to send the email on behalf of, if you have sufficient 
permissions. 

The email will by default contain the following message inserted at the start: 
Email sent by ?, where the ? is replaced with your name. 

See Sending an email on behalf of another staff member (on page 124) for 
more information. 

The message inserted can be changed using the OverrideSenderText 
configuration setting. See OverrideSenderText configuration setting in the 
System maintenance manual. 
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Using merge fields in emails and SMS messages 

You can use merge fields to personalise a group email. For example, if you are sending a group email 
to parents whose students have unexplained absences, the email appears as addressed to each 
parent individually, and refers to their son or daughter by name. 

 Note: Merge fields can only be used when Enable Field Merging is selected. 
 

 

Merge fields can refer to the student or to the student's parent or guardian. Merge fields with a '+' at 
the end refer to the student's parent or guardian. You can select whether the merge field refers to the 
student or parent by: 

 selecting the Student or Parent field before inserting the merge field 

 adding or removing the '+' at the end of the merge field after you have inserted it.  

For example {Preferred} displays the student's preferred name, whereas {Preferred+} displays 
the parent's preferred name. 

Note: The Send to Parents field does not affect which recipients the merge fields relate to. 
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Adding a merge field to an email or SMS 

To add a merge field to an email or SMS: 

1. Place the cursor in the position you want the merge field to appear. 

2. Select the merge field you want to display. 

3. Select if the merge field should refer to the Student or the student's Parent or guardian. 

4. Click . 

Note: You can also type merge fields directly into the email. Make sure the spelling and 
capitalisation is exactly as the merge field appears in the list. 

The merge field is added to the email or SMS. 
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Maintaining email signatures 

You can add signatures to the end of emails containing your name, job position, organisation and 
other information. In the Edit Signature window, you can: 

 create a new signature 

 edit or delete an existing signature. 

Opening the Edit Signature window 

To open the Edit Signature window: 

1. Open the Send Email(s) window. See Sending emails from a grid (on page 118). 

2. Click . 

The Edit Signature window is displayed. 
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Edit Signature window key fields and buttons 

Fields 

Field Description 

Memo Type the information you want to include in the signature here. 

Grid area fields 

Field Description 

Name Name to identify the signature. 

Default Select to make this the default signatured used. 

Note: The default signature is automatically loaded into new emails. 
To prevent this, select no default signature. 

Buttons 

Button Description 

 
Add a new signature. 

 
Delete the selected signature. 

 
Save any changes made to the selected signature. 

 
Load an HTML file into the signature. 
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Maintaining email templates 

You can use email templates for emails that: 

 are sent frequently, such as staff meeting minutes 

 need specific formatting, information or phrasing, such as disciplinary follow-ups. 

You can define: 

 the email's subject line 

 the email body 

 whether the email is sent as is plain text or HTML. 

Opening the Edit Email Template window 

To open the Edit Email Template window: 

1. Open the Send Email(s) window. See Sending emails from a grid (on page 118). 

2. Click . 

The Edit Email Template window is displayed. 
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Edit Email Template window - key fields and buttons 

All Template Messages grid area fields 

Field Description 

Seq Unique identifier of the email template. 

Name Name of the email template. 

Description Description of the email template. 

MessageType Message type of the email template, either: 

 Plain text 

 HTML. 

MessageSubject Subject line for the message template. 

Note: The subject line can be edited in each email. 

Fields 

The fields are identical to the All Template Messages grid area fields. Details for the template 
selected from the grid area is displayed. 

Buttons 

Field Description 

 
Create a new email template. 

 
Delete the selected email template. 

 
Save any changes you have made to the email template. 

 
Load an HTML file into the body of the email template. 
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Attaching files to emails 

You can attach files to emails in the Send Email(s) window. To manage file attachments: 

1. Open the Send Email(s) window. See Sending emails from a grid (on page 118). 

The Send Email(s) window is displayed. 

The Attachments window and the Select File(s) for Attachment window are displayed. 

 

2. Navigate to the file(s) you want to attach. 

3. Select the file(s) to attach and click . 

The file is attached to the email. 

4. If you want to: 

– Attach more files, click . 

– Remove an attached file, select the file and click . 

5. To return to the email, click . 
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Sending emails from a grid 

Choosing your recipients 

When you start email from a grid, you can choose whether to: 

 send the email to the community member on the record you have selected 

 send the email to the parent of the community member you have selected 

 send the email to all community members in the grid area 

 send the email to the parent of each community member in the grid 

 initially choose all community members in the grid and then edit the list of recipients to delete 
people from the list or add new ones. 

Note: If you select to send it to the parents or guardians, the first priority is relationships that have 
Use Email set. If not, then Synergetic searches for contacts with the Lives With flag set.  
Only one email is sent, unless the contacts are separate Lives With contacts, in which case they 
will both receive an email. 

Sending emails to a single community member or their parent 

To send an email from a grid to a single community member: 

1. Navigate to the grid containing the person you want to email. 

This can be a selector grid, tag list, or a grid on a maintenance window. 

In the example below, the email will be sent to the selected community member from the debtors 
selector grid. 

 

2. Right click on the grid and select Email > Selected Record. 
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Tip: If you have selected a student and want to email the student's parent instead, select Parent 
of Selected Record. 

The Send Email(s) window is displayed, with the email address of the community member 
displayed in the To: field. 

 

3. Update the fields as required. 

4. Click . 

The email is sent to the recipient. 
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Sending emails to all community members in the grid or their parents 

To send an email from a grid to all community members in the grid: 

1. Navigate to the grid containing the community members you want to send an email to. 

 

In this example, the email will be sent to all five staff members in the Staff field on the timetable 
grid for a class. 

2. Right click on the grid and select Email > All Records. 

Tip: If you have a grid of students and want to email the students' parents instead, select Parent 
of All Records. 
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The Send Email(s) window is displayed, with <Multiple Recipients> displayed in the To: field. 

 

The email is sent to all community members in the grid. 
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Sending emails to some community members in the grid 

To send an email from a grid to some community members in the grid: 

1. Navigate to the grid containing the community members you want to send an email to. 

 

In this example, the email will be sent to some of the staff members in the Staff field on the grid. 

2. Right click on the grid and select Email All Records. 

 

The Send Email(s) window is displayed, with <Multiple Recipients> displayed in the To: field. 

 

3. Click  to edit the list of recipients. 
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The Recipient List window is displayed. 

 

Tip: Click on a column heading to sort records in ascending order. Click again to reverse the sort 
order. 

Recipient List window key fields 

Fields 

Field Description 

Hide Empty Email 
Address(es) 

Select to hide names that do not have an email address set up. 

Grid area fields 

Field Description 

ID Synergetic ID of the community member. 

Email Name of the community member and email address, if it is available. 
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Sending an email on behalf of another staff member 

You can use the Send Email(s) window to send an email on behalf of another staff member. 

1. Right click on a grid and select either Email Record or Email all Records. 

The Send Emails(s) window is displayed. 

 

2. Update the fields as required. 
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3. Click . 

The Email Authentication window is displayed. 

 

4. If you are sending the email on behalf of another staff member: 

 Click .  

The Staff Search window is displayed. 

 

 Search for the staff member. 

 Click . 

Note: For configuration details, see OverrideSenderText configuration setting in the System 
maintenance manual. 
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5. Click . 

The record or records are sent to the email recipient.  

If you are sending the email on behalf of another staff member: 

– text is inserted at the start of the email 

– the other staff member will receive a copy of the email. 
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Using the Send Email window 

Depending on how Synergetic email is set up at your organisation, you may see this window when you 

click on the email icon  to start email.  

If you do not see this window, see the Using the Send Email(s) window (on page 102). 
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Example 

To create a new email message when using Community Maintenance: 

1. Open the Relations tab of Community Maintenance. See Community Maintenance - Relations 
tab in the Community manual. 

Note: You can also send emails from the Contacts tab of Current Student Maintenance. See 
Current Student Maintenance - Contacts tab in the Current students manual. 
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2. Either: 

 click  on the main toolbar, for the current community member 

 click  on the Relations tab of Community Maintenance, for the selected relation 

 select Action > Send Email from the main menu 

 press the Ctrl + E key combination. 

The Send Email window is displayed. 

 

3. Fill in details as you normally would in email. 

4. Click . 
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Send Email window key fields and buttons 

Compose Email area fields 

Field Description 

To Email address of the community member(s) you are emailing. 

If the person you are currently viewing has an email address defined in 
Community Maintenance, then this email address is used. If they do not 
have an email address defined, you will need to enter it when prompted. 

You can add additional email addresses in this field. Separate them with a 
semicolon (;). 

CC Email address of others you want to send a copy of the email to. 

Subject Summarise the reason for sending the email. 

Body Enter your detailed message in the body of the email. 

Attachments Records the directory structure and file name of the attachment. 

MAPI Profile Name Select the email profile to use. 

See UseMAPI configuration setting in the System maintenance manual. 

Compose Email area buttons 

Button Description 

 
Send the email. 

 
Browse for a file to attach to the email. 
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Sending SMS text messages 
The Short Message Service (SMS) allows text messages to be sent and received by mobile devices. 
Synergetic generates an email that is sent to an email to SMS gateway which converts it to an SMS 
text message. 

You can send SMS text messages from any of the windows within Synergetic that includes a grid that 
displays community members. For example, you can send an SMS from the Relations tab. 

To send SMS text messages: 

1. Navigate to any of the windows within Synergetic that includes a grid with the community member 
displayed. 

In this example, we have navigated to the Relations tab in Community Maintenance. 

 

2. Right click. 

The menu is displayed for the grid. 
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3. Either select: 

 SMS Record to just send an SMS to one community member (the one you have selected in 
the grid) 

 SMS All Records to send an SMS to all the community members in the grid. 

 

The Send SMS(s) window is displayed. 

 

4. Type the SMS message in the Message field. 

5. Update other fields, as required. 

6. Click . 

The SMS is sent to the recipients via the servers that have been configured. 
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Send SMS(s) window key fields and buttons 

Fields 

Field Description 

To Recipients of the SMS. This is either a: 

 single recipient's name and mobile phone number 

 <Multiple Recipients>, if there are several people who are being 
sent the SMS. 

Message Text message to be sent to the recipient or recipients. 

Note: Some mail servers automatically append disclaimers or policies 
on outbound emails, including SMSes. To prevent this, set the 
terminator in the SMS Configuration. See Using the Email / SMS 
Configuration window in the System maintenance manual. 

ID Field to Use Select whether to use the ID: 

 of the community member you are examining in the maintenance 
screen 

 from a field of the grid you are emailing records from.  

For example, if emailing from the Relations tab of Current Student 
Maintenance, you can select to email the student or their relations. 

Note: This field is only displayed if there are multiple fields from which 
IDs could be selected. 

If ID is 
Student/Future 
Student send to 
parents 

Select to send the SMS text message to the mobile phones of parents or 
guardians instead, if the selected community member is either a: 

 current student 

 future student. 
 

Note: If you select to send it to the parents or guardians, the first priority 
is relationships that have Use SMS set. If not, then Synergetic searches 
for contacts with the Lives With flag set. Only one SMS is sent, unless 
the contacts are separate Lives With contacts, in which case they will 
both receive an SMS. 

Characters 
Remaining 

Number of characters that can be still be entered in the Message field. 

Before typing any characters in the Message field, the Characters 
Remaining field shows the maximum characters allowed. 

 

See SMS:CharacterCount configuration setting in the System maintenance 
manual. 

Authentication Type Select either: 

 Login if your SMS is authenticated 

 None if not. 
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Field Description 

User Name / 
Password 

Your user name and password required when your SMS is authenticated. 

Sender Name Name of the person the recipients receive as the sender's name. This 
defaults to your name.  

Note: If you have access, you can use the  button to nominate 
another staff member to send the SMS on behalf of. 

See the  button below. 

Sender Email 
Address 

Email address of the person the recipients receive as the sender's email 
address. This defaults to your email address.  

Note: If you have access, you can use the  button to nominate 
another staff member to send the SMS on behalf of. Their email address 
is used. 

Email a copy to 
yourself 

You can select to: 

 not receive a copy 

 send a copy of the email to yourself: 

– the same as the recipients have received 

– including the recipient list in the body of the text 

– including an attachment with the list of recipients. 
 

Note: Synergetic formats an email when sending an SMS, before 
converting it to an SMS text message and sending the SMS to the 
recipients. The email can be sent to yourself. 
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Buttons 

Field Description 

 
Edit the people who will receive the SMS.  

If there are multiple recipients, you can: 

 add a member of the Synergetic community to the list 

 add a staff member 

 delete anyone listed. 

 
 

Tip: Select Hide Empty Mobile Phone Number(s) to only show people who 
have a mobile phone set up. See the field descriptions below. 

 

Note: If you are sending an SMS to one person only, the Find Name on 
Community window is displayed. Search for the community member you 

want to SMS and click . 
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Field Description 

 
Update the email, SMS and fax configuration settings, if you have access. 

The Email / SMS Configuration window is displayed. 

 

See Using the Email / SMS Configuration window in the System maintenance 
manual. 

 
Find a staff member to send the SMS on behalf of, if you have access. 

 
Send the SMS to the recipients. 
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Recipient List window key fields and buttons 

 

Tip: Click on a column heading to sort records in ascending order. Click again to reverse the sort 
order. 

Fields 

Field Description 

Hide Empty Mobile 
Phone Number(s) 

Select to hide names that do not have a mobile phone number set up. 

In the example used above, Mr Diamond no longer appears when this field is 
selected. 
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Grid area fields 

Field Description 

ID Synergetic ID of the community member. 

Mobile Name of the community member and their mobile phone number, if it is 
available. 

Synergetic uses the community member's default mobile phone unless 
contacting parents of students or future students, which may have been 
explicitly set to use the occupation or home phone numbers.  

In the following example, the Default Mobile Phone is Personal so the 
Mobile field on the Phone tab is used. 

 

In the following example, the Default Mobile Phone is Occupation so the 
Mobile field on the Occupation tab is used. 

 

See: 

 Community Maintenance - Phone tab in the Community manual 

 Community Maintenance - Occupation tab in the Community 
manual. 
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Buttons 

Button Description 

 
Add one or more community members to the list of recipients. 

To add one or more community members: 

1. Click . 

The Find Name on Community window is displayed.  

 

2. Search for the community member. 

3. Click . 

4. Repeat steps 1 through 3 for each person to be added. 

 
Add one or more staff members to the list of recipients. 

To add one or more staff members: 

1. Click . 

The Staff Search window is displayed.  

 

2. Search for the staff member. 

3. Click . 

4. Repeat steps 1 through 3 for each person to be added. 
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Button Description 

 
Delete the person from the recipient list. 

The following dialog is displayed. 

 

Click  to delete the person from the list. 

 
Close the window. The selected recipients are used. 
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Configuring automatic notifications 
You can configure Synergetic to send emails or SMS messages to community members in response 
to events such as: 

 student absences 

 incomplete attendance records. 

Note: You must have the SYS:NotificationsMaint security permissions to maintain notifications. 
See Maintaining security permissions in the System maintenance manual. 

How to 

Create notification rules to automatically send emails or SMS messages to community members. See 
Creating notifications (on page 142). 

What you can do... 

You can... See 

Maintain: 

 rules from which notifications are 
generated 

 the schedule for each notification rule. 

Notification Maintenance - Rules Maintenance tab 
(on page 146) 

View notifications before they are sent to 
recipients and: 

 edit the notification  

 send the notification to the recipient 

 delete the notification. 

Notification Maintenance - Queued Notifications tab 
(on page 150) 

View and delete notifications that have been 
sent to recipients. 

Notification Maintenance - Processed Notifications 
tab (on page 152) 
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Creating notifications 

Note: Create the notification rule first, then schedule when it should run in the Rules 
Maintenance tab. See Notifications Maintenance - Rules Maintenance tab. 

To create a notification rule: 

1. Select System > Notification Maintenance from the main menu. 

The Notifications Rules tab of the Notifications Maintenance window is displayed. 

2. Click . 

A new notification rule entry is created. 

3. Type the name of the notification rule in the Name field. 

4. Select the Notification Method of either Email or SMS. 

5. Select what will trigger the notification, either: 

– student Absence Events 

– missing Attendance records. 

6. Select the recipients of the notification. For example, you may want to send absence events 
notices to a student's parents, or to their head of house. 

Note: Only one recipient type can be selected per notification rule. To send notifications to an 
absent student's parents and to their head of house, create two separate notification rules. 

7. Select how many incidents should occur before a notification is sent. For example, if After No Of 
Incidents is 3, the notification is sent after the student has had three absence events created. 

8. Select the Year Levels, Campus and Timetable Group the notification rule applies to. 

9. Select the Absence Type and Absence Reason the notification applies to. For example, you may 
want to only send notifications for unexplained absences. 

Note: This field is disabled for Attendance notification events. 
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10. Select if you do not want a notification to be sent: 

– when a note has been received 

– when contact from the parent has been received. 

Note: This field is disabled for Attendance notification events. 

11. Select the number of minutes after the start of class before an attendance reminder is sent. 

Note: This field is disabled for Absence Event notification events. 

12. Type the name of the mail profile used by the Synergetic database in the SQL Mail Profile Name 
field. 

13. Type the Subject line to appear for notification emails. 

Note: This field is disabled if the SMS Notification Method is selected. 

Tip: Use Replaceable Fields listed below to personalise the message to the recipient. 

14. Type any addresses to which Blind Carbon Copies of the notification should be sent. 

15. Select whether the message is formatted as plain Text or HTML. 

Note: This field is disabled if the SMS Notification Method is selected. 

16. Select Send Automatically if you want SynWeb to send the notifications as soon as they are 
created.  

Clear this field if you want to review them in the Queued Notifications tab and send them 
manually later. See Notifications Maintenance - Queued Notifications tab. 

Note: Notifications are created according to the schedule configured for the notification rule. See 
Notifications Maintenance - Rules Maintenance tab. 

17. Type the message to send to recipients in the Notification Text field. 

Tip: Use Replaceable Fields listed below to personalise the message to the recipient. 

18. Click . 

The notification rule is created. 
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Replaceable fields 

Note: All replaceable fields must be spelled exactly as given and typed within two curly brackets. 
For example, {Period}. 

Subject Line replaceable fields 

Field Description 

Period The period that the absence or attendance notification refers to. For 
example "Period 1". 

StudentGiven1 The student's given name. 

StudentPreferred The student's preferred name. 

StudentSurname The student's surname. 

StudentTitle The student's title. 

Notification Text replaceable fields 

Field Description 

ClassCode Code of the class that the: 

 student is absent from 

 teacher has not marked attendance for. 

ClassDescription Description of the class that the: 

 student is absent from 

 teacher has not marked attendance for. 

Period The period that the absence or attendance notification refers to. For 
example "Period 1". 

RecipientsGiven1 The recipient's given name. 

RecipientsPreferred The recipient's preferred name. 

RecipientsSurname The recipient's surname. 

RecipientsTitle The recipient's title. 

Room The room of the class that the: 

 student is absent from 

 teacher has not marked attendance for. 

SchoolStaffCode Staff code of the teacher who: 

 reported the student's absence 

 has not marked attendance. 

StaffGiven1 Given name of the teacher who: 

 reported the student's absence 

 has not marked attendance. 
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Field Description 

StaffPreferred Preferred name of the teacher who: 

 reported the student's absence 

 has not marked attendance. 

StaffSurname Surname of the teacher who: 

 reported the student's absence 

 has not marked attendance. 

StaffTitle Title of the teacher who: 

 reported the student's absence 

 has not marked attendance. 

StudentGiven1 The student's given name. 

StudentPreferred The student's preferred name. 

StudentSurname The student's surname. 

StudentTitle The student's title. 

Time The time the class started. 

TimeTableDateTimeFr
om 

The date and time the class was scheduled to start according to the 
timetable. 
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Notifications Maintenance - Rules Maintenance tab 

Notifications are sent according to notification rules. You can create, maintain and delete notification 
rules on the Rules Maintenance tab. 

Opening the Rules Maintenance tab 

To open the Rules Maintenance tab: 

1. Select System > Notifications Maintenance from the main menu. 

The Rules Maintenance tab of the Notifications Maintenance window is displayed. 
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Notifications Maintenance - Rules Maintenance tab key fields and buttons 

Grid area fields 

Fields Description 

Seq Unique identifier for the notification rule. 

Name Name of the notification rule. 

Method Method of notification used. Options include: 

 SMS 

 Email. 

Recipients Type of community members the notification is sent to. Options include: 

 Parents 

 Form Teacher 

 Tutor 

 House Teacher 

 Year Level Coordinator. 

Incidents Number of incidents before the notification is sent. 

Campus Campus that the notification is restricted to. 

Absence Types Absence types the notification is triggered by, if any. 

Profile Name of the profile used to send mail. 

Subject Subject line of the notification emails. 

Format Format of the notification. Options include: 

 Text  

 HTML. 

Scheduled When the notification process is next scheduled to run. 
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Fields 

The files are identical to the grid area fields, except for some additional fields. 

Fields Description 

Notification Method Method of notification used, as per the Method field above. Options 
include: 

 SMS 

 Email. 

Notification Source Whether the notification is triggered by: 

 student Absence Events 

 unsubmitted Attendance records. 

After No. of Incidents The number of incidents after which the notification is generated, as per 
the No. Incidents field above. For example, if an Absence notification 
has an After No. of Incidents value of 3, notifications are generated 
after the student's third absence. 

Timetable Group Timetable group the notification rule applies to. 

Absence Reasons Restrict this notification rule to absences of this Absence Reason. 

Absence Period Restrict this notification rule to absences that occur during this time 
period. 

Do Not Send if Contact 
Received 

Select to only generate notifications if no contact has been made. 

Do Not Send If Note 
Received 

Select to only generate notifications if a note has not been received. 

Send Notifications 
Automatically 

Select to send notifications as they are generated. Clear to queue 
notifications for review before sending. 

Notification Subject Subject line of the notification emails. 

SQL Mail Profile Name Name of the profile used to send mail, as per the Profile field above. 

Notification Mail BCC Additional recipients who receive blind carbon copies of the notification. 

Notification Mail Format Format of the notification, as per the Format field above. Options 
include: 

 Text  

 HTML. 

Attendance Threshold 
(Minutes) 

Number of minutes after the start of each attendance period after which 
attendance records are considered late.  

For example, if the Attendance Threshold (Minutes) is 15, teachers 
who have not submitted their attendance records within 15 minutes of 
the class starting have notifications generated. 

Notification Text The body of the email or SMS notification. 

Note: You can use replaceable fields to personalise the notification 
messages. See Creating notifications (on page 142). 
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Buttons 

Button Description 

 
Save changes made to the notification rule. 

 
Create a new notification rule. See Creating notifications. 

 
Delete the notification rule. 

 
Schedule when the notification rule should be run. 
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Notifications Maintenance - Queued Notifications tab 

Use the Queued Notifications tab to check notifications that have been generated according to the 
notification rules, but not yet sent to recipients. You can: 

 delete one or more notifications 

 send one or more the notifications. 

Once notifications have been sent, they are removed from the Queued Notifications tab and appear 
on the Processed Notifications tab. 

Opening the Queued Notifications tab 

To open the Queued Notifications tab: 

1. Select Module > System > Notifications Maintenance from the main menu. 

The Rules Maintenance tab of the Notifications Maintenance window is displayed. 

2. Select Queued Notifications. 

The Queued Notifications tab of the Notifications Maintenance window is displayed. 
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Notifications Maintenance - Queued Notifications tab key fields and buttons 

Selection area fields 

Field Description 

Date Show only notifications generated on this date. 

Rules Show only notifications generated from this rule. 

Process Date Show only notifications of the selected processing date. 

Name/ID Show only notifications generated for community members with this name or 
Synergetic ID. 

Method Show only notifications of this method type. 

Grid area fields 

Field Description 

Process Date Date the notification was generated. 

Recipient ID Synergetic ID of the notification recipient. 

Recipient Name Name of the notification recipient. 

To The email address or phone number of the notification recipient. 

Student ID Synergetic ID of the student the notification is about, if applicable. 

Student Name Name of the student the notification is about, if applicable. 

Method Method of the notification. 

Sent Whether or not the notification has been sent. 

Buttons 

Button Description 

Send the selected notifications to the recipients. 

Delete the selected notifications without sending to recipients. 
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Notifications Maintenance - Processed Notifications tab 

Use the Processed Notifications tab to check notifications that have been generated according to 
the notification rules and sent to recipients. You can re-send notifications from this tab. 

Once notifications have been sent, they cannot be edited or deleted. 

Opening the Processed Notifications tab 

To open the Processed Notifications tab: 

1. Select Module > System > Notifications Maintenance from the main menu. 

The Rules Maintenance tab of the Notifications Maintenance window is displayed. 

2. Select Processed Notifications. 

The Processed Notifications tab of the Notifications Maintenance window is displayed. 
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Notifications Maintenance - Processed Notifications tab key fields and buttons 

Selection area fields 

Field Description 

Date Show only notifications generated on this date. 

Rules Show only notifications generated from this rule. 

Process Date Show only notifications of the selected processing date. 

Name / ID Show only notifications generated for community members with this name or 
Synergetic ID. 

Method Show only notifications of this method type. 

Sent Show only notifications that are sent or not yet sent. 

Grid area fields 

Field Description 

Process Date Date the notification was generated. 

Recipient ID Synergetic ID of the notification recipient. 

Recipient Name Name of the notification recipient. 

To The email address or phone number of the notification recipient. 

Student ID Synergetic ID of the student the notification is about, if applicable. 

Student Name Name of the student the notification is about, if applicable. 

Method Method of the notification. 

Sent Whether or not the notification has been sent. 

Buttons 

Button Description 

Send the selected notifications to the recipients. 
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Composing letters with Microsoft Word 
You can compose a letter from any of the windows within Synergetic that display the details of a 
community member. Synergetic uses your Microsoft Word application software.  

To create a new letter when using Community Maintenance, either: 

 Click  on the Community Maintenance toolbar, for the current community member. 

 Select Action > Compose Letter from the main menu. 

 Press the Ctrl + L key combination. 

 Click  on any of the maintenance windows such as Current Student Maintenance or 
Community Maintenance. 

To create a new email message when using other community functions: 

 Click  on the toolbar. 

The Compose Letter window is displayed. 
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Compose Letter window key fields and buttons 

Fields 

Field Description 

Style Style of the introductory text in the letter. 

Text to Send to Word This shows how the start of the letter will look. 

Update the text before creating or inserting into the Microsoft Word 
document. 

Force Primary Only Select to display the primary contact details only. 

Use Home Address 
rather than Mailing 

Select to send the letter to the recipient's home address. The default is to 
send it to their mailing address. 

Use Preferred Names 
for Salutation 

Select to use preferred names for the greeting. 

Include Regarding Select the relative from the drop-down list to include an additional line in 
the letter. For example, "Regarding your son Dylan". 

Include Barcode Include a mailing barcode on the printed letter. 

See Creating a document containing a mailing barcode (on page 156). 

Insertion Location Place in the document where the text is to be inserted. 

If you have an existing document with one or more instances with the 
text {Synergetic}, then this is replaced. 

Function You can select whether to create a new document or use an existing 
document. 

Apply this template Select the Microsoft Word template that is used in your organisation to 
ensure you use consistent styles. 

Buttons 

Field Description 

 
Use when you have completed formatting and entering the text. 

You can complete and print the document from within Microsoft Word. 
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Creating a document containing a mailing barcode 

Mailing barcodes are used in Australia to reduce postal costs when you have bulk mailouts. If you 
have RAT installed, you can include mailing barcodes in letters and on mailing labels. Barcodes are 
printed using MS Word using a special barcode font (DataTools 4State Barcode) that is installed into 
Word when you install RAT. 

  

To compose a letter: 

1. Click  on the toolbar. 

The Compose Letter window is displayed. 

 

2. Select Include Barcode to include the mailing barcode on the letter. 
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The field {Syn DPID Barcode} is included. 

This translates to an actual barcode when the letter is printed. 

Note: Ensure that field {Syn DPID Barcode} is placed on the line above the recipient's name and 
address. 

 

Note: You must maintain a license for RAT in order to use the barcode font. 
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Dragging and dropping emails from Microsoft Outlook 
You can import an email into the Correspondence tab by dragging and dropping it from Microsoft 
Outlook. 

To import an email from Microsoft Outlook: 

1. Open the Correspondence tab for the relevant community member. See Community 
Maintenance - Correspondence tab in the Community manual. 

2. Open Microsoft Outlook and find the email you would like to import. 

Arrange the windows so that you can see both the Correspondence tab and the Microsoft 
Outlook email folder. 

3. Click on the email and drag it into the grid area. 

 

The Dropped Email Details window is displayed. 
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4. Select a Classification and Module for the email you are importing. 

 

5. The imported email is displayed in the grid area. 

 

Note: You can disable drag and drop from Microsoft Outlook by clearing the Allow Drag and 
Drop from Outlook checkbox in the on the Preferences tab of the Preferences window. See 
Setting up Synergetic the way you want (on page 41). 
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Tag lists 
Tag lists are used to pull together an otherwise unrelated group of records. For example, you can 
create a group to: 

 send emails to 

 report on 

 link documents or photos to. 

The currently tagged community members are maintained in a list called the Tag List that you can 
view at any time. 

To display the Tag List window at any time, select Window > Tag List. 

 

The Tag List window is automatically displayed for a short time: 

 when you log on, if the tag list is not empty 

 when you tag a community member. 
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Examples 

You can use a tag list for a variety of reasons: 

 You want to generate a report for a group of otherwise unrelated community members. When 
you select a relevant report, you can elect to only report on tagged community members. 

 You want to send a communication to a group of otherwise unrelated community members. 
For example, a swimming team made up of students from different year levels, campuses and 
houses. Instead of searching for the students and sending messages to each individual, tag 
the records, then send communications to your tag list. 

 You want to link a document to a group of otherwise unrelated community members. For 
example, a newspaper article about competitors in a fun run sponsored by your organisation. 

How to: 

 Select any members of the community and make them into a related group for later 
processing. See Tagging community records for later use (on page 163). 

 Store a tag list, so that you can keep it for later use by: 

– you (private tag list) 

– anyone at your organisation (public tag list). See Storing a tag list (on page 168). 

 Load an existing tag list, created by: 

– you (private or public tag lists) 

– another person at your organisation (public tag list). See Loading a tag list (on page 171). 

 Load a group of community members into your tag list from a spreadsheet. See Loading 
community members into a tag list from an Excel spreadsheet (on page 176). 

 Load a group of community members into your tag list from a comma-delimited text (CSV) file. 
See Loading community members into a tag list from a file (on page 179). 

 Extend a private tag list past its current expiry date. See Extending a tag list's expiry date (on 
page 182). 

 Save the current students in a tag list into an existing class. See Saving a tag list into a class 
(on page 185). 

 Save the community members in a tag list into an existing constituency. See Saving a tag list 
into a constituency (on page 187). 

 Run a report for community members who have been tagged. See Running a report on a tag 
list (on page 191). 

 Link or embed a document so that it is available from the DocMan tab of the selected 
community members, using a tag list. See Linking documents using a tag list (on page 230). 

 Share a document with several community members using a tag list. See Sharing a document 
with community members using a tag list (on page 238). 
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Tagging community records for later use 
To create a new tag list, you need to find each person you want to add and then tag them. 

Use the following procedure to select any members of the community and make them into a related 
group for later processing.  

There are several ways you can select the records you want to add to your tag list: 

 right click on a Search grid and either select Tag Record or Tag All Records to copy into the 
tag list 

 click the tag record icon  on the toolbar to copy the community member you have 
displayed into the tag list 

Note: The tag record icon  appears on the toolbar whenever you can add a community 
member to the tag list. 

 select Action > Record Tagged from the menu to copy the community member you have 
displayed into the tag list 

 click  to load a tag list that you have previously created and saved in the database 

 click  to load a list of community members from a text file or from an Excel 
spreadsheet 

 click  to search for community members 

 click  to add community members by typing their Synergetic IDs. 

Tip: If you are creating a tag list from ID cards, you can use a barcode scanner to scan in ID's. 
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Example of tagging a student 

An example of tagging a student is shown below: 

1. Open the Personal tab of the Past Student Maintenance window. See Maintaining past students 
in the Past students manual. 

The Personal tab of the Past Student Maintenance window is displayed. 

2. Either: 

 Click  on the Past Student Maintenance toolbar. 

 Select Action > Record Tagged from the menu. 

The selected record is added to the Tag List window. 

Tip: You can tag several records using the Tag List window this way. 

To view the Tag List, select Window > Show Tag List from the menu. 
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Tag List window key buttons 

Button Description 

 
Launch Community Maintenance for the highlighted community member. 

See Maintaining community members in the Community manual.  

 
Add a new person to the tag list. 

The Find Name on Community window is displayed. 

 

Note: Depending on your security permissions, this button may not be displayed. 

 
Scan for community members with selected Synergetic IDs. 

The Scan ID window is displayed. Type in the person’s Synergetic ID in the ID field 
and click OK. 

 

 
Delete the highlighted community member from the tag list. 

 
Clear all community members from the tag list. 

The following confirmation message is displayed. 

 

 
Send an email to the community member highlighted in the tag list. 

See Sending emails (on page 98). 

 
Send an email to all community members in the tag list. 

See Sending emails (on page 98). 
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Button Description 

 
Send an SMS to the community member highlighted in the tag list. 

See Sending SMS text messages (on page 131). 

 
Send an SMS to all community members in the tag list. 

See Sending SMS text messages (on page 131). 

 
Select a document or photo to share with everyone in the tag list. The selected 
document or photo will appear in the DocMan tab of everyone in the tag list. See Using 
document management (DocMan) (on page 214). 

 
Load community members into the tag list from a: 

 Tag list you created previously and stored in the Synergetic database. See 
Loading a tag list (on page 171). 

 List of community members in an Excel spreadsheet. See Loading community 
members into a tag list from an Excel spreadsheet (on page 176). 

 List of community members in a text file. See Loading community members 
into a tag list from a file (on page 179). 

 
Save the current tag list into the Synergetic database so that you can use it again in 
the future. 

See Storing a tag list (on page 168). 
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Button Description 

 
Save the tag list into either an existing constituency or class, if the community 
members in the tag list are not already members.  

 

This is the main method used to convert community members in a tag list to a more 
permanent group in Synergetic, either as a constituency or a class. 

Constituency 

The Add Tagged IDs to Constituency window is displayed if you selected to save the 
tag list to a constituency. 

 

Select the constituency, enter the details and click . The community 
members in the tag list are added to the selected constituency. See Saving a tag list 
into a constituency (on page 187). 

Class 

The following window is displayed if you selected to save the tag list to a class. 

 

Search for the relevant class, select the class and click . The community 
members in the tag list are added to the selected class. 

See Saving a tag list into a class (on page 185). 
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Storing a tag list 
When you create a group of community members in a tag list, the list can either be: 

 Temporary for the duration of your Synergetic session. 

 Permanent by storing it. When you store a tag list, you can either: 

– keep it private just for you to use 

– make it available publicly for anyone to use. 

Note: To retrieve a stored tag list, see Loading a tag list (on page 171). 

To store a tag list: 

1. Create your tag list. See Tagging community records for later use (on page 163). 

The Tag List window is displayed. 
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2. Click . 

The Store Tag List window is displayed. 

 

3. Type in a meaningful Description for the list. 

4. Select Make this a public list if you want other people to be able to use the tag list. 

Note: The system administrator for your organisation has the ability to edit or delete public tag 
lists. 

5. Click . 

The tag list is stored for later use. 
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Store Tag List window key fields 

Field Description 

Description Meaningful description for the tag list. 

The Description field is a drop-down list showing existing tag lists that you own, 
either: 

 private tag lists 

 public tag lists that you maintain on behalf of others. 

Make this a 
public list 

Select this field to make the tag list available to other users at your organisation as 
well. 

When this field is cleared, the tag list is only available for your use. You can convert 
the tag list to a public list later if required. 

This list will 
expire after 

The expiry date is set based on the settings in Configuration File Maintenance. 
There are two expiry settings available: 

 PrivateList:ExpiryDays which defaults to 30 days.  
See PrivateList:ExpiryDays configuration setting in the System maintenance 
manual. 

 PublicList:ExpiryDays which defaults to never to expire.  
See PublicList:ExpiryDays configuration setting in the System maintenance 
manual. 

The tag list is marked as deleted once it passes its expiry date but the tag list is still 
present in the Synergetic database. Contact Synergetic Management Systems to 
help to recover a tag list that has just passed its expiry. Synergetic deletes any 
expired tag lists 30 days after their expiry date. 

This shows Never if public lists are set not to expire. 
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Loading a tag list 
You can load a list of community members into your tag list from: 

 A tag list that you previously created and stored in Synergetic, as outlined below. 

 An Excel spreadsheet. See Loading community members into a tag list from an Excel 
spreadsheet (on page 176). 

 A text file. See Loading community members into a tag list from a file (on page 179). 

Also, see Storing a tag list (on page 168). 

To load an existing tag list into the current tag list: 

1. Select Window > Show Tag List from the main menu. 

The Tag List window is displayed. 
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2. Click  on the Tag List window. 

The Load Tag Lists window is displayed with: 

 your private tag lists 

 public tag lists created by you. 

 

3. Select Include all public lists, if required. 

This displays all available public lists as well. 

4. Select Clear tagged items first, if you are overwriting rather than appending to your current tag 
list. 

5. Highlight the required tag list in the grid. 
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6. Click . 

The stored tag list is copied to your tag list. 
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Load Tag Lists window key fields and buttons 

Fields 

Field Description 

Include all 
public lists 

Select the field to display any public tag lists that you have not created yourself. 
For example, two public lists have been created by the administrator: 

 House Captains 

 Tennis Team. 

These can be used by all staff members, rather than each staff member having to 
create a new list each to serve the same purpose. 

Clear the Include all public lists field to display only tag lists that you have 
created. 

Note: If you have created any public lists yourself these are displayed even if 
the Include all public lists field is cleared. 

Clear tagged 
items first 

Select this field to clear the current tag list before you load new community 
members. 

Tip: Save any existing tagged records on the Tag List window, if required, so 
that they these are available at a later date. 

Clear this field to append the new community members to the current tag list. 
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Grid area fields 

Field Description 

Description Meaningful description of the tag list. 

Expires After Date that the tag list is due to expire. 

This shows Never if public lists are set not to expire. 

Public List Tag lists that are available to all users at your organisation have this field 
selected. 

The field is cleared if the tag list is private to you alone. 

Count Number of community members included in the tag list. 

Buttons 

Button Description 

 
Edit the following tag list details: 

 the description of the tag list 

 whether to make the list public to other users or not. 

 

 
Delete the selected tag list. 

 
Load a group of community members from a spreadsheet, provided their 
Synergetic IDs are contained in one of the columns. 

See Loading community members into a tag list from an Excel spreadsheet (on 
page 176). 

 
Load a group of community members from a comma-delimited text file, provided 
their Synergetic IDs are contained in the first column. 

See Loading community members into a tag list from a file (on page 179). 
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Loading community members into a tag list from an Excel 
spreadsheet 
You can load a group of community members into your tag list from: 

 An Excel spreadsheet, as outlined below. 

 A tag list that you previously created and stored in Synergetic. See Loading a tag list (on page 
171). 

 A text file. See Loading community members into a tag list from a file (on page 179). 

Also, see Storing a tag list (on page 168). 

To load a group of community members into your tag list from a list in an Excel spreadsheet: 

1. Start Microsoft Excel. 

2. Open the spreadsheet containing the list of community members. 

Note: The spreadsheet must contain a column containing the Synergetic ID of each person you 
want to load into the tag list. 

 

3. Highlight the cells containing the Synergetic IDs. 

 

4. Switch back to Synergetic. 
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5. Select Window > Show Tag List from the main menu. 

The Tag List window is displayed. 

 

6. Click . 

The Load Tag Lists window is displayed. 

 

7. Select Clear tagged items first, if you are overwriting rather than appending to your current tag 
list. 
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8. Click . 

The following dialog window is displayed. 

 

9. Click . 

The community members are added to your tag list. 
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Loading community members into a tag list from a file 
You can load a group of community members into your tag list from: 

 A comma-delimited text (CSV) file, as outlined below. 

 A tag list that you previously created and stored in Synergetic. See Loading a tag list (on page 
171). 

 An Excel spreadsheet. See Loading community members into a tag list from an Excel 
spreadsheet (on page 176). 

Also, see Storing a tag list (on page 168). 

Note: The Synergetic IDs must be contained in the first column. 

 

Note: If you use a header line (the first line in the example above) then the listed IDs must exist in 
the Synergetic community. If you do not use a header line, only list the Synergetic IDs and do not 
include additional information such as names or constituencies. 

To load a group of community members into your tag list from a text file: 

1. Select Window > Show Tag List from the main menu. 

The Tag List window is displayed. 
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2. Click . 

The Load Tag Lists window is displayed. 

 

3. Select Clear tagged items first, if you are overwriting rather than appending to your current tag 
list. 

4. Click . 

The Open window is displayed. 

5. Navigate to the directory that contains the comma-delimited text file (.csv). 

 



Tag lists Introduction to Synergetic 

Version 65.19 Page 1-181 

6. Select the comma-delimited file. 

 

7. Click . 

The community members are added to your tag list. 
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Extending a tag list's expiry date 
Tag lists are intended for temporary use for such things as maintaining a list of students who have yet 
to return their medical forms prior to an excursion. 

Private tag lists are set to expire after a configurable amount of time, such as 30 days. If you need to 
extend a private tag lifetime past its current expiry date the best way is to: 

 load the tag list to the Tag List window 

 store the tag list again, with its new expiry date. 

To extend your private tag list's expiry date: 

1. Select Window > Show Tag List. 

The Tag List window is displayed. 

2. Click  to clear the current tagged records, if required. 
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3. Click . 

The Load Tag Lists window is displayed. 

 

4. Select the tag list that you want to extend. 

5. Click . 

The Tag List window is populated with the relevant community members. 
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6. Click . 

The Store Tag List window is displayed. 

 

7. Select the tag list from the drop-down list. 

 

8. Click . 

The following dialog window is displayed. 

 

9. Click . 

The tag list is re-saved with the new expiry date. 
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Saving a tag list into a class 
If the community members in the tag list are not already members, save the tag list into either a 
specific: 

 Class, as described below. 

 Constituency. See Saving a tag list into a constituency (on page 187). 

 

This is the main method used to convert community members from a tag list to a more permanent 
group, either as a user-defined constituency or a class. 

1. Create your tag list. See Tagging community records for later use (on page 163). 

The Tag List window is displayed. 

 

2. Click . 

A menu is displayed. 
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3. Select Class Code. 

The Class Search window is displayed. 

 

4. Enter the search criteria. 

5. Click . 

6. Select the class to add the students to. 

7. Click . 

The students in the tag list are added to the selected class (if they are not already in the class) 
and the following dialog window is displayed. 

 

8. Click . 

Tip: You can view the student's new class in Current Student Maintenance. See Current 
Student Maintenance - Classes tab in the Current students manual. 
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Saving a tag list into a constituency 
If the community members in the tag list are not already members, save the tag list into either a 
specific: 

 Constituency, as described below. 

 Class. See Saving a tag list into a class (on page 185). 

 

This is the main method used to convert community members in a tag list to a more permanent group 
in Synergetic, either as a constituency or a class. 

To add the current students in a tag list to a constituency: 

1. Create your tag list. See Tagging community records for later use (on page 163). 

The Tag List window is displayed. 

 

2. Click . 

A menu is displayed. 
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3. Select Constituency. 

The Add Tagged IDs to Constituency window is displayed. 

 

4. Select the Constituency from the drop-down list. 

 

5. Enter other details, as required. See the field descriptions below. 

6. Click . 

The following dialog window is displayed. 

 



Tag lists Introduction to Synergetic 

Version 65.19 Page 1-189 

 

7. Click . 

The community members in the tag list are added to the selected constituency and the following 
dialog window is displayed. 

 

8. Click . 
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Add Tagged IDs to Constituency window key fields 

Field Description 

Constituency Constituency code: 

 Synergetic constituencies are prefixed with @ 

 user-defined constituencies generally do not have a prefix. 

Date Joined Date the community member(s) is added to the constituency. 

Related Campus Campus the community member(s) is a constituent of, if applicable. 

For example, use this field when a new staff member is appointed and 
assigned to a campus. 

Related from Date Date the community member(s) started their involvement relating to 
the constituency. For example: 

 a member of the School Council constituency has the date 
they started at the school in any capacity as the From date. 

 a member of the Past School Council constituency has the 
date they started at the school council as the From date. 

Related to Date Date the community member(s) was removed from the constituency. 

Note: Do not complete the field when adding community 
member(s) to a constituency. Some organisations may use this 
field when entering historical information or when they know the 
date that the community member's constituency membership 
ends. 
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Running a report on a tag list 
The example below shows the selections available on a Crystal Report. If you select the Tagged IDs 
field, the report is generated for community members who are in your current tag list. 
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Managing tasks 
You can manage a list of tasks for yourself or for other people from within Synergetic. Tasks can be 
created and allocated to you or another community member to complete. This is a very useful tool for 
managing your day-to-day work, and for allocating work to another person. 

Tasks can have sub-tasks. You can create task templates including sub-tasks for common duties, 
such as setting up a new staff member. See Using task templates (on page 205). 

The Task List window is used to view: 

 your tasks 

 tasks originated by you, especially those that you have allocated to others 

 all tasks, including sub-tasks of other tasks 

 completed tasks. 

You can display and manage tasks as another user. For example, a personal assistant can manage 
tasks on behalf of other staff members.  

You can link maintenance windows to tasks. For example, a task has been created to notify someone 
that an address needs to be changed. While you could do this via an email, a task can be used to link 
to the community member that needs their address changing and track the progress of the request. 
See Creating a linked task (on page 201). 

Note: The task list may be displayed when logging in, even though there are no tasks to display. 
See BlankTasksList configuration setting in the System maintenance manual. 

Opening the Task List window 

To open the Task List window: 

1. Select Window > Show Task List. 

The Task List window is displayed. 

 

Tasks that have not been completed and are past their due date are displayed in red. 
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Task List window key fields and buttons 

Fields 

Field Description 

Include: 

My Allocations 

Select this field to display open tasks that have been allocated to you. 

These may have been originated by you, or by someone else. 

Include: 

Originated By Me 

Select this field to display all tasks that have been originated by you. 

This includes all tasks that you have allocated to yourself and tasks that you 
have allocated to other people. 

Include: 

Complete 

Select this field to display tasks that have been completed. 

Use this field in conjunction with the My Allocations or Originated by Me 
fields to display completed tasks for the selected category. 

Include: 

Subtasks 

Select this field to display sub-tasks of other tasks. 

Set Current User to Change to another Synergetic user and view the tasks as they would see 
them if they were logged in. 

For example, this allows a personal assistant to manage the tasks for others. 

Grid area fields 

Field Description 

Due Date Date that the task is requested to be completed by. 

Subtask If selected, this task is a sub-task of another task. 

Description Brief task description. 

Start Date Date that the task is scheduled to be started. 

Originator Person who entered and allocated the task. 

Closed Date Date that the task was completed. 

Buttons 

Button Description 

 
Create a new task and any associated sub-tasks. 

See Using the Task window (on page 195). 

 
Create a new task based on a task template. See Creating a task 
from a template (on page 209). 

 
Edit a task template. See Editing a task template (on page 208). 

 
Close the Task List window. 

 
Launch into the selected task or sub-task and maintain it. 

See Using the Task window (on page 195). 
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Using the Task window 
Use the Task window to: 

 add new tasks and sub-tasks for that task 

 maintain existing tasks and sub-tasks. 

Related tasks are displayed in a tree form on the left, with sub-tasks indented below their parent task. 
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Opening the Task window 

To open the Task window: 

1. Select Window > Show Task List. 

The Task List window is displayed. 

 

2. Click . 

The Task window is displayed. 
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3. If you want to open the Task Details (Advanced) area, click . 

The Task Details (Advanced) area is displayed. 
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Task window key fields and buttons 

Task Details (Basic) Fields 

Field Description 

Description Brief task description. 

Comment Additional information about the task. 

Due Date Date that the task is requested to be completed by. 

Start Date Date that the task is scheduled to be started. 

Closed Date Date that the task was completed. 

Task Details (Advanced) fields 

Field Description 

Created Date the task was created. 

Modified Date the task was last modified. 

Original Hours 
Estimate 

Original estimate of the time expected to complete the task. 

Current Hours 
Estimate 

Latest estimate of the time expected to complete the task. 

Elapsed Hours Actual hours spent completing the task. 

Originated By Person who originated the task.  

This defaults to the person you selected as the Current User on the Task List 

window. Click  to launch Community Maintenance to select a different 
person. 

Allocated To Person who the task is allocated to. 

This defaults to the person who created the task but can be changed using the 

 button. 

Status Status of the task. 

By default a task is either open or closed. Additional information on the status of a 
task may be required at your organisation. 

This can be configured in the luTaskStatus lookup table. See Maintaining lookup 
tables in the System maintenance manual. 

Closed Date Date that the task was completed. 

This is set to today's date by Synergetic when you click . 
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Task Details (Advanced) area buttons 

Button Description 

 (Originated 
by) 

Launch into Community Maintenance for the originator of the task. 

See Maintaining community members in the Community manual. 

 (Allocated 
to) 

Launch into Community Maintenance for the person who has been allocated of 
the task. 

See Maintaining community members in the Community manual. 

Alternatively, select  to select a different person. 

 
Mark the selected task as completed. 

Synergetic sets the Closed Date field to today's date. 

To select a different date as the date the task was completed, select the date in 
the Closed Date field. 

 
Re-open the selected completed task. 

Synergetic clears the Closed Date field. 

Buttons 

Button Description 

 

 

Display or hide the Task Details (Advanced) area. 

 
Add a new task. 

Update each of the relevant fields. 

 
Delete the selected task. 
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Button Description 

 
Re-allocate the task to a different community member. 

The Re-allocate the task to... window is displayed. 

Enter the search parameters, select the community member and click 

. The person the task is allocated to is updated. 

Tip: Select the School Staff Code to quickly allocate the task to 
another staff member. 

 
Add tasks from a template to the current task. See Using task templates 
(on page 205). 

 
Save the current task as a template. See Using task templates (on page 
205). 

 
Launch the maintenance record linked to this task, if applicable. See 
Creating a linked task (on page 201). 

Note: This button is only visible if the task has a linked maintenance 
record.  

 
Save the changes to the task and continue editing. 

 
Save the changes to the task and close the current window. 

 
Cancel the changes to the task and close the current window. 
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Creating a linked task 
You can create tasks that are linked to a maintenance window record, such as a current student. The 
record can be launched from the task window at a later date to assist the person completing the task.  

Creating linked tasks 

To create a linked task: 

1. Open the appropriate maintenance window. For example: Current Students Maintenance. 

2. Find the appropriate record. For example: Amanda Adamski is a current student whose debtor 
information is out of date. 

3. Click  in the maintenance window toolbar. 

Note: Not all maintenance windows have the  button. You cannot create linked tasks for 

maintenance windows that do not have the  button. 

The Task window is displayed with the Description field populated with the maintenance window 
and record you were looking at. 

 

4. Change the Description to indicate the task to be performed. 

 

5. Type in the comment and hours estimated and select the due and start dates. 

6. Allocate the task to the appropriate staff member, if necessary. 

Note: Tasks are allocated to the creator of the task by default. 

7. Click . 

The task is created. 
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Task window key fields and buttons 

Task Details (Basic) Fields 

Field Description 

Description Brief task description. 

Comment Additional information about the task. 

Due Date Date that the task is requested to be completed by. 

Start Date Date that the task is scheduled to be started. 

Closed Date Date that the task was completed. 

Task Details (Advanced) fields 

Field Description 

Created Date the task was created. 

Modified Date the task was last modified. 

Original Hours 
Estimate 

Original estimate of the time expected to complete the task. 

Current Hours 
Estimate 

Latest estimate of the time expected to complete the task. 

Elapsed Hours Actual hours spent completing the task. 

Originated By Person who originated the task.  

This defaults to the person you selected as the Current User on the Task List 

window. Click  to launch Community Maintenance to select a different 
person. 

Allocated To Person who the task is allocated to. 

This defaults to the person who created the task but can be changed using the 

 button. 

Status Status of the task. 

By default a task is either open or closed. Additional information on the status of a 
task may be required at your organisation. 

This can be configured in the luTaskStatus lookup table. See Maintaining lookup 
tables in the System maintenance manual. 

Closed Date Date that the task was completed. 

This is set to today's date by Synergetic when you click . 

Task Details (Advanced) area buttons 

Button Description 

 (Originated 
by) 

Launch into Community Maintenance for the originator of the task. 

See Maintaining community members in the Community manual. 
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Button Description 

 (Allocated 
to) 

Launch into Community Maintenance for the person who has been allocated of 
the task. 

See Maintaining community members in the Community manual. 

Alternatively, select  to select a different person. 

 
Mark the selected task as completed. 

Synergetic sets the Closed Date field to today's date. 

To select a different date as the date the task was completed, select the date in 
the Closed Date field. 

 
Re-open the selected completed task. 

Synergetic clears the Closed Date field. 

Buttons 

Button Description 

 

 

Display or hide the Task Details (Advanced) area. 

 
Add a new task. 

Update each of the relevant fields. 

 
Delete the selected task. 
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Button Description 

 
Re-allocate the task to a different community member. 

The Re-allocate the task to... window is displayed. 

Enter the search parameters, select the community member and click 

. The person the task is allocated to is updated. 

Tip: Select the School Staff Code to quickly allocate the task to 
another staff member. 

 
Add tasks from a template to the current task. See Using task templates 
(on page 205). 

 
Save the current task as a template. See Using task templates (on page 
205). 

 
Launch the maintenance record linked to this task, if applicable. See 
Creating a linked task (on page 201). 

Note: This button is only visible if the task has a linked maintenance 
record.  

 
Save the changes to the task and continue editing. 

 
Save the changes to the task and close the current window. 

 
Cancel the changes to the task and close the current window. 
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Using task templates 
Templates are useful for tasks that are repeated regularly, or have many sub-tasks. You can use 
templates to: 

 pre-set task fields to default settings that suit your organisation  

 ensure a particular task is always sent to a specific staff member 

 ensure a complex task is completed fully 

 create small templates of common sub-tasks that can be combined with other tasks. 

Using task templates 

You can: 

 Create templates for future use. See Creating a task template (on page 206). 

 Edit saved templates. See Editing a task template (on page 208). 

 Create tasks from templates. See Creating a task from a template (on page 209). 

 Add templates into existing tasks. See Adding a template to an existing task (on page 211). 
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Creating a task template 

To create a task template: 

1. Click . 

The Task window is displayed. 

 

2. Type in the Description and any further instructions in the Comments. 

3. If required, click  and type in further details. 

4. Right click on the task tree and create a sub-task, if required. 

5. Repeat steps 2 through 4 until all sub-tasks have been created. 
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6. Click . 

The Save Task as Template window is displayed. 

 

7. Edit the Description if required. This description identifies the template. 

8. Clear the Clear Allocated to ID from tasks field if this task should usually be allocated to you. 

Note: The Allocated To ID field can be changed when the template is used. If many different 
people will have this task allocated to them, keep this field selected. 

9. Clear the Clear Originator ID from tasks field if this task should usually be originated by you. 

Note: The Originator ID field can be changed when the template is used. If many different people 
will create a task with this template, keep this field selected. 

10. Click . 

The saved template is displayed in the Task window. 

 

Note: The task tree turns light yellow and the template description is displayed at the top to 
indicate the task is a template. 
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Editing a task template 

To edit a task template: 

1. Click . 

The Edit Template window is displayed. 

 

2. Select the template you want to edit. 

Tip: Type part or all of the description in the search box to filter the template list. 

3. Click . 

The template is displayed. 

 

4. Edit the required fields or add or remove sub-tasks as required. See Using the Task window (on 
page 195). 

5. Click . 

The template is saved. 
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Creating a task from a template 

To create a task from a template: 

1. Click . 

The New Task From Template window is displayed. 

 

2. Select a template. 
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3. Click . 

The Task window is displayed and populated with the template information. 

 

4. Edit the details or add new sub-tasks as required. See Using the Task window (on page 195). 

5. Click . 

The task is created. 
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Adding a template to an existing task 

You can add a template as a sub-task to an existing task. Templates can be nested into as many sub-
tasks as required. 

To add a template to an existing task: 

1. Click . 

The Task window is displayed. 

 

2. Type the required task fields and create sub-tasks as required. See Using the Task window (on 
page 195). 

3. Select the task under which you want to place the template. 
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4. Click . 

The New Task From Template window is displayed. 

 

5. Select the template you want to add. 

Tip: Type part of the template name into the search box to filter the template list. 

6. If required, change the Originator ID and Allocated To ID using the drop-down lists. 
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7. Click . 

Note: If you add a template as a sub-task, a confirmation dialog is displayed warning that the 

template's root task is being added as a sub-task. Click . The template will be added as 
a sub-task to the selected task, not as the root task. 

 

The template is added as a sub-task to the highlighted task. 
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Using document management (DocMan) 
Many of the Synergetic modules include a DocMan tab that allows you to attach useful documents or 
photos to the community member's record. 

 

How to: 

 Import any document, spreadsheet or picture into Synergetic and link a community member to 
it. See Importing one or more documents (on page 219). 

 Import a document, spreadsheet or photo to everyone in a group of community members 
using a tag list. See Linking documents using a tag list (on page 230). 

 Modify the details of an imported document or replace the document itself. See Updating 
existing documents (on page 225). 

 Share a document with other community members. See Sharing a document with other 
community members (on page 236). 

 Share a document with several community members using a tag list. See Sharing a document 
with community members using a tag list (on page 238). 

 Export a DocMan item out of Synergetic into a Windows file. See  below. 
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DocMan tab key fields and buttons 

Fields 

Field Description 

Classification Classification of the documents to be displayed. Access to documents can 
be restricted based on user security levels. 

Select the classification from the drop-down list to filter the documents 
displayed. 

Document Type Type of document. For example: 

 Microsoft Word Document 

 JPG Photo 

 Adobe Acrobat File 

 Microsoft Excel Spreadsheet. 
 

Note: The document types set up are those that are used at your 
organisation.  

Select the type of document from the drop-down list to filter the documents 
displayed. 

Description Filter the documents to those which have the typed words in the description. 

Source Reference Filter the documents to those which have the typed words in the source 
reference. 

Grid area fields 

Field Description 

Created Date Date and time the document, spreadsheet or picture was imported into 
Synergetic. 

Classification Classification of the item.  

Classifications are maintained in the luDocumentClassification lookup 
table. See Maintaining lookup tables in the System maintenance manual. 

Description Short description of the item. 

Source Code Source of the item. Typical examples include: 

 Archive 

 Magazine 

 Newspaper 

 School Photo 

 Website. 

Document sources are maintained in the luDocumentSourceCode lookup 
table. See Maintaining lookup tables in the System maintenance manual. 

Source Date Date the item was published or received. 

Source Reference Cross-reference to the source. For example the name, issue date and page 
of a newspaper where the student's photograph appeared. 
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Field Description 

Source Path Location of the document in the file system or URL. 

This field shows the document's original location if the file has been 
embedded in the Synergetic database.  

Type Type of document. Typical examples include: 

 DOC, DOCX (Microsoft Word document) 

 JPG (photo using the Joint Photographic Experts Group format) 

 PDF (Adobe Acrobat file) 

 XLS, XLSX (Microsoft Excel spreadsheet). 

Document types are maintained in the luDocumentType lookup table. See 
Maintaining lookup tables in the System maintenance manual. 

Seq Unique number identifying the document. 

DocMan tab buttons 

Button Description 

 
Open the highlighted item in the appropriate application to view or change 
the item. 

For example, if you highlight a Microsoft Word document and click 

, Microsoft Word is launched to open the document. 

 
Import a document, spreadsheet or picture. See: 

 Linking documents using a tag list (on page 230) 

 Importing one or more documents (on page 219). 

 

 
Export a document, spreadsheet or picture. 

To copy a document, spreadsheet or picture from the Synergetic database 
and save it in a Windows folder: 

1. Click . 

2. Browse for the folder. 

3. Click . 
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Button Description 

 
Open the highlighted item in the appropriate application to view or change 
the item. 

For example, if you highlight a Microsoft Word document and click 

, Microsoft Word is launched to open the document. 

 
Open the highlighted item on the DocMan tab and update the information 
about the item. 

 

 
Delete the highlighted item from the DocMan tab for the selected community 
member(s). 

Delete the highlighted item from either: 

 just the community member 

 all community members who are linked to the document. 
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Button Description 

 
Open the highlighted item in the appropriate application to view or change 
the item. 

For example, if you highlight a Microsoft Word document and click 

, Microsoft Word is launched to open the document. 

 
Display the community members who the document is linked to. 

Link a document, spreadsheet or photo to everyone in a group of community 
members using a tag list, as described below. 

You can also remove a community member from the list. 

 

 

DocMan Links window key buttons 

Buttons 

Button Description 

 
Add a community member to share the document. 

See Sharing a document with other community members (on page 236) in 
the Introduction manual. 

 
Add the document to the DocMan tab for each of the community members 
contained in the current tag list. 

 
Remove the document from the DocMan tab of the highlighted community 
member. 

 
Remove the document from the DocMan tab of all community members in 
the current tag list. 
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Importing one or more documents 
You can import one or more documents and either: 

 link to the documents on a file server 

 embed them in the Synergetic database. 

You can import the documents and attach them to either the: 

 Selected community member, such as a student or a staff member, as described below. 

 Community members who have been tagged earlier. See Linking documents using a tag list 
(on page 230) in the Introduction manual. 

To import one or more documents into Synergetic and attach them to the selected community 
member: 

1. Click  on the DocMan tab. 

The Import Document window is displayed. 
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2. Click . 

A window is displayed, similar to the example below. 

 

3. Locate the document, spreadsheet or photo you want to import. 

Tip: If you are linking to the document, type the server and directory into the File name field using 
a UNC format. See the Only Store File Path field description below. 

 

Tip: You can select multiple files by holding down the Ctrl key and clicking each file in turn. By 
importing several files together, you assign them the same grid information. For example, 
Classification. 

 

4. Click . 

The Source Path field is updated with the selected file names. 
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5. Either: 

 select the Only Store File Path field to link to the document on the server 

 clear the Only Store File Path field to embed the document in the Synergetic database. 

6. Type in a Description for the document. 

7. Select a Document Classification. 

8. Update any other selections, if required. 

 

9. Click . 

The documents, or their links, are added to the community member's available documents. 

 

Note: In the example shown above, multiple files were selected during step 3. An entry is added 
for each document in turn, along with the common details entered. 
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Import Document window key fields and buttons 

Fields 

Field Description 

Store URL Select to enter a URL into the Source Path instead of a directory path. 

Source Path Directory path of the source document, the document name and its file extension 
if linked to a document on a file server or PC. 

This field is not editable and is populated after you click  and locate 
the file. 

Only Store File 
Path 

Clear this field to embed the document in the Synergetic database. The 
advantage is that you do not need to be concerned about the path of source 
documents but it does increase the size of the database. 

Select this field to link the document using the Source Path. The advantage is 
that it minimises the size of the Synergetic database but it can introduce 
problems locating files if users: 

 add files from local drives 

 do not specify the server correctly 

 move files after you have imported them. 

If you select this field, it is recommended that you specify the Source Path using 
a UNC (Universal Naming Convention) format: 

\\Server\Directory\File name.Extension 

where: 

 \\Server is the server name using a UNC format 

 \Directory is the directory path on the specified server 

 File name is the name of the document to be imported 

 Extension is the file extension of the document, such as .doc for a 
Microsoft Word document. 

Description Meaningful description for the document. 

Document 
Classification 

Classification of the document. 

Document classifications are maintained in the luDocumentClassification 
lookup table. See luDocumentClassification lookup table in the System 
maintenance manual. 

Source Code Source of the item. Typical examples include: 

 Archive 

 Magazine 

 Newspaper 

 School Photo. 

Document sources are maintained in the luDocumentSourceCode lookup table. 
See Maintaining lookup tables in the System maintenance manual. 
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Field Description 

Source Date Date that the source document was created. 

For example, if you are importing a historical picture you might specify the date 
when the picture was taken. 

This defaults to the current date and time for new entries. 

Source 
Reference 

Cross-reference to the source. For example the name, issue date and page of a 
newspaper where the photograph appeared. 

Add Tagged ID's Select to add the document to all of the tagged community records. 

See Linking documents using a tag list (on page 230) in the Introduction manual. 
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Buttons 

Button Description 

 
Browse for the document. 

When you locate and select the document, the Source Path field is updated. 

You may need to change the Source Path to a UNC format, so that a file server 
is specified. See the Only Store File Path field description above. 

Note: A UNC format allows other people to easily access the document on 
the server. In contrast, a document cannot be found if you mapped to the file 
server (say, N: drive) differently to other people (say, Z: drive). 

 
Import the document and embed or link to either: 

 the selected community member, student or staff member depending on 
the maintenance function being used 

 

 the tagged community members, students or staff members depending 
on the maintenance function being used. 

 

 
Cancel importing the document. 
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Updating existing documents 
You can modify the details for an imported document or replace the document itself. 

If you imported several files at once, this results in multiple entries; one for each document. You can: 

 Modify the details. For example, you may want to edit each entry to distinguish the entry from 
the others. 

 Replace the document. As each entry is associated with one document, you can only replace 
one document at a time. 

 

Also see: 

 Importing one or more documents (on page 219) 

 Linking documents using a tag list (on page 230). 

Note: You cannot update fields if the document is a photo loaded using Photo Maintenance. 

To replace a document and update its details: 

1. Click  on the DocMan tab. 

The Update document details window is displayed. 
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2. Click . 

A window is displayed, similar to the example below. 

 

3. Locate the document, spreadsheet or photo you want to replace the existing document with. 

Tip: If you are linking to the document, type the server and directory into the File name field using 
a UNC format. See the Only Store File Path field description below. 

4. Click . 

The Source Path field is updated with the details of the server, directory and file name. 

5. Either: 

 select the Only Store File Path field to link to the document on the server 

 clear the Only Store File Path field to embed the document in the Synergetic database. 

6. Update the Description for the document, if required. 

7. Update the Document Classification, if required. 

8. Update any other selections, if required. 

9. Click . 

The document, or its link, and the details are updated. 
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Update Document Details window key fields and buttons 

Fields 

Field Description 

Store URL Select to enter a URL into the Source Path instead of a directory path. 

Source Path Directory path of the source document, the document name and its file extension 
if linked to a document on a file server or PC. 

This field is not editable and is populated after you click  and locate 
the file. 

Only Store File 
Path 

Clear this field to embed the document in the Synergetic database. The 
advantage is that you do not need to be concerned about the path of source 
documents but it does increase the size of the database. 

Select this field to link the document using the Source Path. The advantage is 
that it minimises the size of the Synergetic database but it can introduce 
problems locating files if users: 

 add files from local drives 

 do not specify the server correctly 

 move files after you have imported them. 

If you select this field, it is recommended that you specify the Source Path using 
a UNC (Universal Naming Convention) format: 

\\Server\Directory\File name.Extension 

where: 

 \\Server is the server name using a UNC format 

 \Directory is the directory path on the specified server 

 File name is the name of the document to be imported 

 Extension is the file extension of the document, such as .doc for a 
Microsoft Word document. 

Description Meaningful description for the document. 

Document 
Classification 

Classification of the document. 

Document classifications are maintained in the luDocumentClassification 
lookup table. See luDocumentClassification lookup table in the System 
maintenance manual. 

Source Code Source of the item. Typical examples include: 

 Archive 

 Magazine 

 Newspaper 

 School Photo. 

Document sources are maintained in the luDocumentSourceCode lookup table. 
See Maintaining lookup tables in the System maintenance manual. 
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Field Description 

Source Date Date that the source document was created. 

For example, if you are importing a historical picture you might specify the date 
when the picture was taken. 

This defaults to the current date and time for new entries. 

Source 
Reference 

Cross-reference to the source. For example the name, issue date and page of a 
newspaper where the photograph appeared. 

Add Tagged ID's Select to add the document to all of the tagged community records. 

See Linking documents using a tag list (on page 230) in the Introduction manual. 



Using document management (DocMan) Introduction to Synergetic 

Version 65.19 Page 1-229 

 

Buttons 

Button Description 

 
Browse for the document. 

When you locate and select the document, the Source Path field is updated. 

You may need to change the Source Path to a UNC format, so that a file server 
is specified. See the Only Store File Path field description above. 

Note: A UNC format allows other people to easily access the document on 
the server. In contrast, a document cannot be found if you mapped to the file 
server (say, N: drive) differently to other people (say, Z: drive). 

 
Import the document and embed or link to either: 

 the selected community member, student or staff member depending on 
the maintenance function being used 

 

 the tagged community members, students or staff members depending 
on the maintenance function being used. 

 

 
Cancel importing the document. 
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Linking documents using a tag list 
You can import one or more documents and either: 

 link to the documents on a file server 

 embed them in the Synergetic database. 

You can import the documents and attach them to either the: 

 Community members who have been tagged earlier, as described below.  

 Selected community member, such as a student or a staff member. See Importing one or 
more documents (on page 219). 

For a similar example, see Sharing a document with community members using a tag list (on page 
238). 

To link a document, spreadsheet or picture to a number of different community members at once: 

1. Create a tag list containing the community members you want to link the item to. See Tagging 
community records for later use (on page 163). 

The Tag List window is displayed. 
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2. Click  on the Tag List window. 

The Import Document window is displayed. 

 

3. Click . 

A window is displayed, similar to the example below. 
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4. Locate the document, spreadsheet or photo you want to import. 

Tip: If you are linking to the document, type the server and directory into the File name field using 
a UNC format. See the Only Store File Path field description below. 

 

Tip: You can select multiple files by holding down the Ctrl key and clicking each file in turn. By 
importing several files together, you assign them the same grid information. For example, 
Classification. 

 

5. Click . 

The Source Path field is updated with the selected file names. 
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6. Either: 

 select the Only Store File Path field to link to the document on the server 

 clear the Only Store File Path field to embed the document in the Synergetic database. 

7. Type in a Description for the document. 

8. Select a Document Classification. 

9. Select Add Tagged ID's. 

10. Update any other selections, if required. 

11. Click . 

The documents, or their links, are added to the tag list's available documents. 
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To review the document attachments: 

1. Open the DocMan tab in the module you are using. For example:  

 Select Module > Students > Community Maintenance. 

 Search for the community member. 

 Click the DocMan tab. 

The DocMan tab is displayed. 

 

2. Select the document that you have just added. 
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3. Click . 

The list of community members that the document is attached to is displayed on the DocMan 
Links window. 
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Sharing a document with other community members 
You can share a document, linked to one community member, with other community members. In this 
example, we can share a team photo with other members of the tennis team. 

To share a document with other community members: 

1. Open the DocMan tab from the relevant maintenance window. 

In this example, the tennis team photo is available on the Current Student Maintenance window 
of the student. 

 

2. Click . 

The DocMan Links window is displayed. 

 

3. Click . 

The Find Name on Community window is displayed. 

 

4. Search for the community member. 
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5. Select the community member. 

The community member is added to the DocManLinks window. 

 

6. Repeat steps 3 through 5 for each person you need to link the document to. 

7. Click  when done. 

The document is linked to the other community members. 
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Sharing a document with community members using a tag list 
You can share a document with several community members using a tag list. In the following example, 
we are going to search for a group of students and share a document with them. 

This is similar to Linking documents using a tag list (on page 230). 

To share a document with several community members using a tag list: 

1. Select Window > Show Tag List from the main menu. 

The Tag List window is displayed. 
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2. Search for the community members using the relevant search window. In this example, we are 
searching for students in the Art class. 

 

3. Click . 

The selected community members are displayed in the relevant Selector grid. 
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4. Right click. 

The menu is displayed for the grid. 

5. Select Tag All Records. 

 

The Tag List window is displayed with the community members taken from the selection grid 
added to it. 
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6. Repeat steps 2 through 5 for each group of community members to add to the tag list. 

7. Click  when done. 

8. Click . 

A window is displayed, similar to the example below. 

 

9. Locate the document, spreadsheet or photo you want to import. 

Tip: If you are linking to the document, type the server and directory into the File name field using 
a UNC format. See the Only Store File Path field description below. 

 

Tip: You can select multiple files by holding down the Ctrl key and clicking each file in turn. By 
importing several files together, you assign them the same grid information. For example, 
Classification. 

 

10. Click . 

The Source Path field is updated with the selected file names. 
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11. Either: 

 select the Only Store File Path field to link to the document on the server 

 clear the Only Store File Path field to embed the document in the Synergetic database. 

12. Type in a Description for the document. 

13. Select a Document Classification. 

14. Select Add Tagged ID's. 

15. Update any other selections, if required. 

 

16. Click . 

The documents, or their links, are added to the tag list's available documents. 

Note: You can review the document on the DocMan tab of the relevant maintenance window. 
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Import Document window key fields and buttons 

Fields 

Field Description 

Store URL Select to enter a URL into the Source Path instead of a directory path. 

Source Path Directory path of the source document, the document name and its file extension 
if linked to a document on a file server or PC. 

This field is not editable and is populated after you click  and locate 
the file. 

Only Store File 
Path 

Clear this field to embed the document in the Synergetic database. The 
advantage is that you do not need to be concerned about the path of source 
documents but it does increase the size of the database. 

Select this field to link the document using the Source Path. The advantage is 
that it minimises the size of the Synergetic database but it can introduce 
problems locating files if users: 

 add files from local drives 

 do not specify the server correctly 

 move files after you have imported them. 

If you select this field, it is recommended that you specify the Source Path using 
a UNC (Universal Naming Convention) format: 

\\Server\Directory\File name.Extension 

where: 

 \\Server is the server name using a UNC format 

 \Directory is the directory path on the specified server 

 File name is the name of the document to be imported 

 Extension is the file extension of the document, such as .doc for a 
Microsoft Word document. 

Description Meaningful description for the document. 

Document 
Classification 

Classification of the document. 

Document classifications are maintained in the luDocumentClassification 
lookup table. See luDocumentClassification lookup table in the System 
maintenance manual. 

Source Code Source of the item. Typical examples include: 

 Archive 

 Magazine 

 Newspaper 

 School Photo. 

Document sources are maintained in the luDocumentSourceCode lookup table. 
See Maintaining lookup tables in the System maintenance manual. 
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Field Description 

Source Date Date that the source document was created. 

For example, if you are importing a historical picture you might specify the date 
when the picture was taken. 

This defaults to the current date and time for new entries. 

Source 
Reference 

Cross-reference to the source. For example the name, issue date and page of a 
newspaper where the photograph appeared. 

Add Tagged ID's Select to add the document to all of the tagged community records. 

See Linking documents using a tag list (on page 230) in the Introduction manual. 
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Buttons 

Button Description 

 
Browse for the document. 

When you locate and select the document, the Source Path field is updated. 

You may need to change the Source Path to a UNC format, so that a file server 
is specified. See the Only Store File Path field description above. 

Note: A UNC format allows other people to easily access the document on 
the server. In contrast, a document cannot be found if you mapped to the file 
server (say, N: drive) differently to other people (say, Z: drive). 

 
Import the document and embed or link to either: 

 the selected community member, student or staff member depending on 
the maintenance function being used 

 

 the tagged community members, students or staff members depending 
on the maintenance function being used. 

 

 
Cancel importing the document. 
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Using the DocMan Bulk Print window 
You can use the DocMan Bulk Print window to: 

 view all of the DocMan documents managed in Synergetic 

 filter to view documents based on certain criteria 

 to print or email DocMan documents 

 tag community members associated with documents. 

Note: You can only use the DocMan Bulk Print window if you have the appropriate security 
permissions. 

The window is divided into three main sections: 

 use the filter selections to control which items are displayed in the grid 

 use the grid area to view all DocMan items within the filter selections 

 use the buttons to: 

– open 

– print 

– email 

one or all of the displayed items. 

You can also use the buttons to tag community members from a document they are linked to. 
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Opening the DocMan Bulk Print window 

To open the DocMan Bulk Print window: 

1. Select System > DocMan Bulk Print. 

The DocMan Bulk Print window is displayed. 

 

Doc Man Bulk Print window key fields and buttons 

ID Filters area 

Fields 

Field Description 

ID ID of the community member whose documents are to be displayed. 

Tagged IDs Select to display documents for tagged community members. 

Group by ID Select to list the documents grouped by community member ID. 

Buttons 

Field Description 

 
Search for a community member ID. 

 
Switch to the Tag List window. 
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Student Filters area 

Fields 

Field Description 

Campus Campus that the student belongs to. 

Sub School Sub school that the student belongs to. 

Year Level Year level that the student belongs to. 

Document Filters area  

Fields 

Field Description 

Classification Classification of the documents to be displayed. Access to documents can 
be restricted based on user security levels. 

Select the classification from the drop-down list to filter the documents 
displayed. 

Document Type Type of document. For example: 

 Microsoft Word Document 

 JPG Photo 

 Adobe Acrobat File 

 Microsoft Excel Spreadsheet. 
 

Note: The document types set up are those that are used at your 
organisation.  

Select the type of document from the drop-down list to filter the documents 
displayed. 

Description Filter the documents to those which have the typed words in the description. 

Source Reference Filter the documents to those which have the typed words in the source 
reference. 
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Date Filters area 

Fields 

Note: The default date range is the current year. 
 

Field Description 

From Show documents added after this date. 

Select  to show all documents added before the To date. 

To Show documents added before this date. 

Select  to show all documents added after the From date. 

Buttons 

Buttons Description 

 
Open the document selected in the grid area. 

 
Print the document selected in the grid area using the default printer 
settings for its document type. 

 
Print all of the documents in the grid using the default printer settings 
for the document types. 

 
Email the selected document using the Send Email(s) window. See 
Using the Send Email(s) window (on page 102). 

 
Email all of the documents in the grid using the Send Email(s) 
window. See Using the Send Email(s) window (on page 102). 

 
Add the community member associated with the current document to 
the tag list. 

 
Add all community members associated with documents currently 
displayed in the grid to the tag list. 

 

 



 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

This page intentionally left blank 



Running reports Introduction to Synergetic 

Version 65.19 Page 1-251 

Running reports 
Synergetic uses the third party application, Crystal Reports, for all reporting within the system. This 
gives you a great amount of flexibility about what you can report on and the format of the reports. 
Crystal Reports is fully integrated into Synergetic and there are a very large number of standard 
reports available. 

You can optionally purchase a license for Crystal Reports from SAP so that you can write your own 
custom reports to suit the needs of your organisation. Alternatively, Synergetic Management Systems 
offer a report customisation service. Please email Synergetic Support 
(mailto:support@synergetic.net.au) for more information. 

The standard reports are available under each module. To view the available reports, check the 
relevant menu. For example, on the Current Students menu, the reports are available from the 
Current Student Crystal Reports Available option. 
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You can also prioritise standard Crystal Reports over any custom reports created for your organisation 
for your current Synergetic session. 

To hide custom reports and show standard report screens, select Help > Prioritise Standard Report 

Over Site Report and click . 

To show custom reports again, either: 

 restart Synergetic on your computer 

 select Help > Prioritise Standard Report Over Site Report. 

Note: Each report is an individual resource and must have security rights granted in order for 
users to see them. See Maintaining security permissions in the System maintenance manual. 
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Viewing and printing reports 
To view a report, select the report area from the relevant menu. For example: 

1. Select Module > Students > Student Crystal Reports Available. 

The Synergetic Reports Available window is displayed, showing the reports available in the 
current module. 

 

2. Search for the report to display. See Synergetic Reports Available window key fields below. 
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3. To view a report, highlight it in the list and click . 

Depending on the report, a Selections window can appear, allowing you to narrow down the 
reporting criteria. 

 

4. Select the reporting criteria you require and click either Print or Print Preview. 

A notification message may be displayed while Synergetic is busy generating the report. 
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5. If you selected to preview the report, or the default is for the report to be previewed, you can use 
one of the Crystal Reports icons (listed below). 

Note: The Crystal Report menu screen is non-modal. This means that you can still access other 
windows within Synergetic while it is open. You can also launch multiple report selection screens 
while still having access to other windows in Synergetic. 
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Synergetic Reports Available window key fields 

Field Description 

Favourites / Module /  

All Modules  

You can choose to display: 

 reports that you have saved in your Favourites area 

 the available reports from the current or selected module 

 all available reports.  

Search (flag) Select to display the search criteria for reports. 

 

Note: This selection is remembered when you next open the 
Synergetic Reports Available window. 

Clear to display the Favourites/Module/All Modules selection only. 

 

Search (field) Value to search for. 

Also see the Report Description/Code field below. 

Auto Select the Auto field to automatically refresh the list of reports displayed, as 
you type in the Search field or change other search criteria. 

Clear the Auto field to manually refresh the list of reports displayed. After 

changing the search criteria, click  button (which is only 
displayed when Auto is cleared). 

Report Description / 
Code 

Using the value typed in the Search field, search for reports based on the: 

 Report Description 

 Report Code 

 both the Report Description and the Report Code. 
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Crystal Reports key icons 

Icon Description 

 
Close the report and return to Synergetic. 

 
Go to the first page of the report. 

 
Go to the previous page of the report. 

 
Go to the last page of the report. 

 
Go to the next page of the report. 

 
Stop reading records and cancel the creation of the report. 

 
Print the report. 

 
Set up the printer. 

 
Export the contents of the report. There are a number of different output 
formats that you can choose from, including Adobe PDF format, Microsoft 
Excel, Microsoft Word or a comma-separated value text file (.csv). 

 
Search for a particular character string within the report. Type the string you 
want to search for in the box next to the binoculars icon. 
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Favourite reports 
Typically you would have a few standard reports that you run in the course of your day-to-day work. 
You can set these up in an individual favourites area so that you can choose to see a list of these 
reports. This makes it easier to quickly select the one you want. 

To add a report to your favourites area, select the report you require. For example, 

1. Select Module > Students > Student Crystal Reports Available. 

The Synergetic Reports Available window is displayed, showing the reports available in the 
current module. 

 

2. Highlight the required report. 

3. Click Add to Favourites. 

 

4. Click OK. 

The report is added to your list of favourites. 
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5. To select a report from your favourites area, bring up any Synergetic Reports Available window. 

6. Select Favourites. 

 

7. Select any report from your list of favourites. 
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Setting field values in bulk 
Field values can be set or changed in bulk on maintenance windows for the selected records, if you 
have security access to this function.  

Note: Reasonable care must be taken when using this feature, as many records can be changed 
at once. An error can result in excessive manual work to correct the data. 
Some fields have further protections, as shown below, so follow the instructions carefully. 

 

Important note: Changing records in Community Maintenance could result in excessive time 
being taken by Synergetic, as each community record could result in a cascade of other records 
being changed. 

 

Access to this function can be set by the system administrator using the SYS | 
MaintProgramBulkSetValue security resource. 

In the following example, the Locker Book field in Current Student Maintenance is being set for 
several records. 
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To set or change a field value in bulk for the selected group of records: 

1. Navigate to the function which has the field to be changed.  

For example, select Module > Students > Current Student Maintenance if you are changing a 
field in Student Maintenance. 

The relevant Search Criteria window is displayed. 

2. Filter the records to apply the change to. 

 

Tip: You can use other filtering techniques such as tagging records then selecting the Tagged IDs 
field. See Tagging community records for later use (on page 163) in the Introduction manual. 
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3. Click . 

The Selector grid is displayed with the selected community members. 

 

4. Either select or type the value in the maintenance window. 

 

Note: Synergetic can only process fields common to all records. For example, the grid area fields 
on the Award tab cannot be processed. 
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5. Select Action > Bulk Set Active Field Value. 

 

Note: Make sure that you do not move the focus away from the selected field. For example, the 
dashed border around the following field name indicates that the field is in focus. 

 
If in doubt, select the field again. 

The following window is displayed. 
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6. Click . 

The selected records are processed in turn. Any records with fields that need changing are locked 
and held for updating, while those with the same value already are skipped. During this time, 
another user cannot update the selected field for these records. 

 

7. Either: 

 click  within 10 seconds to confirm the changes to the selected records 

 click  to cancel the changes immediately 

 allow the rollback to count down and cancel the changes automatically. 
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Contact Synergetic Management Systems 

Web site 

www.synergetic.net.au (http://www.synergetic.net.au). 

Email 

For more information about Synergetic, email: info@synergetic.net.au. 

For specific help with any aspects of using Synergetic, email your queries to the support desk - 
Synergetic Support (mailto:support@synergetic.net.au). 

Office 

(03) 9803 8000 (Australian callers) 

+61 3 9803 8000 (International callers) 

Support 

(03) 9803 8111 (Australian callers) 

+61 3 980 38111 (International callers) 

Support hours are Monday to Friday, 7am - 6pm AEST (excluding Victorian public holidays). 

Facsimile 

(03) 9803 8844 (Australian callers) 

+61 3 9803 8844 (International callers) 

Post 

Synergetic Management Systems 
1st Floor, Building 4 
303-313 Burwood Highway 
Burwood East Victoria 3151 
Australia 
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